LG GSA-H55N Headache!

  razzledazzle 23:12 15 Nov 2007
Locked

Has anybody experienced any problems with this dvd-rw?
I bought it this afternoon, installed it all okay!
It recognises that there is a cd/dvd in the drive and collects the data on these but it won't play them.
Has anybody got any ideas about what i've done wrong?
I'm running on xp if that helps.
thanks!

  umbongo(uk) 23:49 15 Nov 2007

what do you mean wont play them

you mean auto run programs (shop bought software)or data you have stored on a writable disc

if it is data you have written to a disc
open the drive from my computer
if its an auto run disc you may have autoplay turned off

to re-enable autoplay
open my computer right click the drive you have installed
click propertie,s
click autoplay tab
then choose prompt me each time to choose an action
this applie,s to all the drop downs in the top box as there diffrent for each application ie dvd music pictures etc just press the arrow in the box above the actions

  razzledazzle 00:06 16 Nov 2007

It recognises that there is data on the discs, it just says there has been an error and won't play?.
I've never had this problem before.

  umbongo(uk) 00:44 16 Nov 2007

ok if its new do what i usually do ,take it back ask for another

the read thing is uncommon its usualy write tht goes first
were it wont do dvds but will burn cdr,s in my experiance

you did remember to open the dvd drive and look to see if a foam pad was inside before inserting a disc as some come with this to stop buffeting in transit
werby the lazer parts bounce,s up and down

+ if the 2nd drive you get doesent work then you can ask forums again leave this open till you try second drive
as 1 drive possible transit damage to the
shop , 2 drives your computer may be at fault

  umbongo(uk) 00:47 16 Nov 2007

its under warranty and its best they make a decision
before you start tinkering with it

then invalidating any warranty you have on the item

  razzledazzle 00:51 16 Nov 2007

Tried everything. wondering whether it's something i've done. i should have mentioned the error message is DS32.exe not sure why it's coming up there's not much info on it?!
Isn't that a demoshield error?
will carry on wracking my tiny little brain for another hour if no luck i'll take it back to the shop tomorrow.

  razzledazzle 00:52 16 Nov 2007

Oh i should hsve said it won't play the software that came with it, or cd's / dvd's reads the data but won't play it.
definitely not my day today...oh well!

  razzledazzle 00:57 16 Nov 2007

I've worked out what it was the settings were on dma not pio. switched them round. should have thought of that hours and hours....and hours ago. oh well. thanks for your help umbongo!

  umbongo(uk) 01:27 16 Nov 2007

lol no problem

strange pio is slower ?

is it a dell pc by any chance

plzz read this and i mean all of it lol
as if you have a newish pc it should be dma

click here

  razzledazzle 01:48 16 Nov 2007

No it's not a dell pc lol. it's my sisters esystems one. It's under two years old.
It wouldn't work in dma mode, would recognise the data that was on the disks but wouldn't acutally play them came up with the ds32.exe error message.
then it came up with i/o error message so i changed over to pio. not sure why?.

Don't understand why it wouldn't work in dma. Strange?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?