LG GMA-4020B A107 DVDRW problem

  siouxah1 19:21 13 Feb 2004

I have had the above drive for just under 1 year.

P4 2.4, W2K sp2,on Aopen AX4PE Max, using Nero 6 and BHA's Gold5. Gold 5 came with drive. Not both on computer at same time.

The drive is master to a DVD ROM as slave on secondary.

Have 2 Hard drives on primary.

1 hard drive on third IDE at 133 as single.

When I try to write a Data CD on the drive it returns an error 2ae00000, An unexpected ATAPI I/O occcurred.

Then goes on to say check etc etc.

Have checked jumpers ok.

Have changed IDE cable an checked security of all cables.

No errors showing in Device Manager. All drives show up OK with no problems.

Have disconnected drive from third IDE.

All with same result.

However there is no problem with DVD-R writing, or reading DVD and CD discs. Has worked well up to now.

Have come to conclusion that drive US.

Any thoughts ideas of anything else to try before it goes back for attention?

Have searched for the error but no joy.

Recent work/additions carried out- Update to latest Nero 6, round IDE and floppy cables fitted-Third hard drive fitted to the third IDE channel. All have been reversed with same problem being apparent.

TIA Brian j

  caast©? 19:43 13 Feb 2004

try removing nero 6 and installing 5.5 if you look at web site you may find nero 6 could be a problem

  siouxah1 20:34 13 Feb 2004

Hi there caast©?

Thanks for that, had not tried that.

Have done so now and it returns a fault. Cannot finalise disc.

Oh well, thanks very much. Will have to have a dialogue with the supplier.

Regards Brian j

  caast©? 20:58 13 Feb 2004

Just a point are you using the version of nero that came with the drive if not give it a go

  siouxah1 22:14 13 Feb 2004

Hi again caast©?,

Thanks for that. The trouble is that the drive came with BHA's Gold 5 and this returns the same problem as Nero 6.

I think as a last resort I will try the drive in another machine.

Thanks again regards Brian j

  siouxah1 23:03 13 Feb 2004

I'll call it a day on this one. Any further comments gratefully received.

Brian j

  siouxah1 15:30 14 Feb 2004

Just as an update.

Booted with another hard disc on same system. Drive worked in DVD and CD.

Back to original disc. No luck until Nero AV plug in updated, did not know it had one, then things seemed to work. (I'm sure this had nothing to do with it - but then).

Now working with Nero 6 up to V 6.0.016.

Brian j

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros