lexmark Z600 inkjet

  slim_uk 13:46 21 Jun 2005
Locked

I have a lexmark Z600 series printer, which refuses to print out envelopes. I have tried all the trouble shooting tips ect. Even got in touch with Lexmark. But as is usual with these companies the are not interested in replying. So apart from throwing the thing out, and buying from an other company. does any one have any solutions. I have tried it using both MS Office and Open Office. I have also tried vertical horizontal, both ends of the printer and the middle. It is genuine lexmark ink, and good quality envelopes.
Thanking all in advance.

  Wak 15:07 21 Jun 2005

Hi, I am assuming from what you say that it is printing something but not in the correct places??
Have you tried using Wordpad?
Start Wordpad go to Page Setup. For Paper Size select DL envelope, select the appropriate top and left margins, type the envelope address details then select PRINT.
You can try both Portrait or Landscape to suit your printing method.
You could save a special file for each size of envelope you use.
If your printer isn't producing any print (ink) at all then you have a printer cartridge problem rather than a program problem. Hope this helps.

  spuds 15:07 21 Jun 2005

I use Lexmark All-in-Ones,and Lexmark usually respond fairly quick to any queries that I have.Why not give them another try?.

If you want to make a trial print attempt in WordPad.[1]Start-Programs-Accessories-WordPad.

[2]Click File-select Page Setup-
[3]Under the Paper heading,change the Size value to the size of envelope being used.-
[4]Select Landscape orientation.-
[5]Click on Printer...and then Properties [In Windows 2000/XP the Properties button may be under Printing Preferences,Advanced]-
[6]Make sure Paper is set to Envelopes and Landscape [Take note of the picture that shows the suggested loading direction and position of the envelope]-
[7] Keep clicking OK until you are back in WordPad.-
[8]Type address that should appear on the envelope.-
[9] Click on File,Print Preview to ensure the address is displayed correctly.-
[10]Ensure the envelope is loaded correctly-the display usually shows the envelope on the right-hand side of the feeder,where the AccuFeed roller is.-
[11]Click File,Print to print your envelope.

If you haven't got the Z600 manual, download from click here

  slim_uk 17:26 21 Jun 2005

thanks to both Wak and Spuds. I have tried your suggestions, and to no avail. However, after putting this problem on to the Forum. I received an email from lexmark apologising for not getting back to me, and giving me the number of their help desk. The printer prints out all my Documents without any problem, but just seems unable to print envelopes.
Thanks all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone