Lexmark X75 won't scan or copy

  justray 00:11 14 Aug 2003
Locked

Hey folks, pal's got this machine that has an exclamation mark in the device manager that reads "Win XP cannot start this device because the configuration info (in the registry) is incomplete or damaged (code 19)". It'll print but nothing else and the answers in the previous threads don't seem to help. BTW where do I find the 'X75 cleaner program' ?

  Pangie 00:22 14 Aug 2003

what if u uninstall & reinstall,it mght work.goog luck

  justray 00:32 14 Aug 2003

tried it, don't work

  [email protected] 01:44 14 Aug 2003

Have you tried Lexmarks website. they offer tech support via email.I know this as have x75 myself and are very helpful

  Wak 08:44 14 Aug 2003

To clean the cartridges, right click the Printer icon in the Sys Tray/ click Solution Centre/ Maintenance/ Clean to fix Streaks.
Regarding your other problem, I would suggest that you remove and replace the drivers in Device Manager under Imaging Device which covers the scanning and copying part of the X75, the printer part being lower down in the USB Printer section.
I hope this helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)