Lexmark x73 problems with scanning

  Chipped 12:45 09 Jan 2003
  Chipped 12:45 09 Jan 2003

Can anyone provide any hints for using theh X73 with windows 98SE it works fine on my laptop using Win 98Me but doesn't want to scan with 98SE can anyone suggest solutions. Lexmarks knowledge base covers the problem but the solution didn'y appear to work. cheers

  PA28 14:14 09 Jan 2003

I have the X83 (in fact I have 2 connected to 2 separate computers) which is the same as the X73 but with a display enabling freestanding copying. I have no problems with 98SE on either machine connected through the USB. I recall that the printer is fussy about installation (it either doesn't install properly, or installs itself twice over) and the instructions must be followed to the letter. I would suggest that you uninstall and then reboot and reinstall. I use the original drivers and software supplied with the scanner.

If this doesn't work, then post back with a bit more detail. Obviously if it works with your laptop, then it's something to do with the software installation under 98SE (incidentally, is this two computers or dual boot on your laptop - this may be relevant).

  Chipped 18:05 16 Jan 2003

strange - installed fine and would scan but wouldn't Print (the printer was not listed and had to be added again) Once the printer drive was installed the Printer was recognised but the scanning went off line and the message "scanner not enabled"

Any more help would be appreciated.


  PA28 11:19 17 Jan 2003

Do other items work OK on your USB port? Have you tried installing only the Lexmark TWAIN drivers rather than the full works? What software are you trying to use for scanning? Sorry.. questions, questions!

  Chipped 12:23 20 Jan 2003

the USB Hub works fine, ive got a sony digital camrara, a web cam and a USB old scanner which all work or have worked fine.

I have played around with installing just the drivers but this again had the hit and miss result. (this is one Fussy! printer) Im not sure if i did it right though. if could could post the files i would need to install i'll give it another go.

The laptop instalation was in fact also unstable suffering the same problems when i reconnected the printer to it.

thanks, keep the questions coming.

  Chipped 12:25 20 Jan 2003

just a note, i havn't tried the printer with any software yet (not got that far) it won't work with the supplied printer control program and doesn't work with the supplied MGi photosuite. ??

  PA28 13:52 20 Jan 2003

Oh dear. What happens when you use Photosuite - does the scanner show up on the list of available devices? (Just to deepen your misery, I use both my X83s on MGI Photosuite (albeit the full works) and Photoshop elements, without problems). Just as a thought - can you copy items (ie use the scanner "bit" without the computer?).

  Chipped 14:58 20 Jan 2003

Ah the tale goes on.

Well the copy function only works when the printer odes not - so no. The scanning software I had for a previous scanner would not recognise the x73. have been for a good dig round on the lexmark website and will follow a few of their instalation guides. also I found a registry cleaner on there just in case the multiple instalations have left their mark.

Hopefully the docs from the website will prove fruitfull - if not ??? who knows

  Wak 21:55 20 Jan 2003

Here's another thought for you:-
I have an X75 which works brilliantly with 98SE (touch wood) and, in the Device Manager, the fax part shows up under "Imaging Device" and the Printer shows up in the "USB section".
Have you any yellow exclamation marks in the device manager???

  Chipped 17:15 21 Jan 2003

yes under the USB section there is often a yellow exclamation mark, updating the driver fails to resolve the problem.
Occasionaly under USb printers (when it installs) there is also a yellow exclamation mark.
Sorry this is a little hit and miss.

tried to install following lexmarks instructions and things went fine until i plugged the cable back in - windows appeared inactive ie it didn't detect the devivces as it should have done. When restarted the Pc showed a USB device but with an exclmation mark.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)