Lexmark X73 - Printing problems

  Neillbb 23:36 29 Apr 2003
Locked

When printing from say a Word doc, the printer stops after approx 1/3 of a page and just hangs. It prints fine when copying, and scanning to to file. Anyone out there had the same problem?

Cheers

  LastChip 00:17 30 Apr 2003

I am in contact with Lexmark at the moment, but they can offer no explanation as to why this is happening.

Personally, I'm convinced is lousy drivers, and frankly, wish i'd never got involved with a Lexmark machine.

I suggest you contact them. The more people that complain, the more likely a result will be forthcoming!

  MichelleC 08:07 30 Apr 2003

I've got 2 lex's and sometimes they go awol. If I total uninstall and reinstall it fixes probs. The man who speaks still sounds like he's got a cold though.

  Wak 11:56 30 Apr 2003

Hi Neill, do you think this could be a spooling problem??
Have a look at this:-
Start/ Settings/ Printers.
Double click your Printer.
Printer Tab/ Properties/ Details Tab/ Spool Settings Button.
Enable Spool Print Job.
Enable Start Printing AFTER 1st Page.
Enable Bi-directional Support.
Also try different Spool Data Format, either EMF,RAW or LEMF (the latter being Lexmarks own,I believe).
I have an X75 and think it's brilliant (touch wood)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?