LEXMARK X1190

  parkhead 21:19 17 Nov 2010
Locked

Hi Guys,

I got a new Acer computer - Aspire AX3400 which runs Windows Home Premium 64 bit. I tried to install the DVD for my old Lexmark X1190 'All in One' but it is just taking me round the blocks. I click install and it says it does not do it in English. I have tried English and every other language but then it just takes me back to install and then back to not doing English.

As always, any help will be greatly appreciated.

  BRYNIT 21:28 17 Nov 2010

Have you tried going to the lexmark web site to find New updated drivers.

  chub_tor 21:40 17 Nov 2010

The lexmark support site in the US click here will tell you that Vista 64bit drivers will work for Win 7. It takes a bit of clicking on the support site to find it but you are looking for a file cjsX1100EN.exe which should be the driver you need. I found the site difficult to navigate but if you persist you should find it.

  parkhead 21:49 17 Nov 2010

BRYNIT and chub-tor, you sirs, are the men!

Up and running.

Very grateful thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?