Lexmark printer go-slow

  Marty1 10:56 08 Feb 2011
Locked

I have a Lexmark X4650 all-in-one printer connected by usb to my Compaq Presario SR1519UK pc. It has started to take ages to print. In all modes it first takes several seconds for the printer to react once it has been told to print. Then it will print at the correct speed for about 15% of the run and then it stops, pauses for up to 8 seconds then prints just one line before it pauses again etc. If I remove the software and load it back again, the printer will run correctly until I have to switch off the pc. The next time I run the pc up, the printer goes back to its old habits of operating in the slow stacato way again. This printer is also linked by wi-fi to two laptops (neither the pc or laptops are operated at the same time as each other)and the printer will also operate in stacato mode when selected from them. I've run out of ideas and hope someone will be able to help, thanks.

  Woolwell 14:16 08 Feb 2011

Since you get the same problem with more than one pc/laptop this implies that it is a problem with the printer. Suggest you contact Lexmark support or perhaps drastically put the printer back to factory settings and clear the NVRAM.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?