lexmark, no plugsin but saying its printing

  jade25 17:18 13 Oct 2007
Locked

I am trying again to clear vista problems out have managed two but this is doing my head in.

Lexmark 1180 all in one plugs out of computer and wall socket, tried unintall from controle panel, says wait till printing is finished ???? so thought maybe re- starting pc would help, no it didn't.
Theidea was to re-install it again as l need it and its been of since vista wouldn't work with itin april.
Was thinking of putting disk in but it still says the same and all plugs are out, worked fine with XP.Please can anyone help.
Jade

  ambra4 19:44 13 Oct 2007

Have you installed the vista driver go to this site and download Lexmark 1100 Series driver

click here

  jade25 19:56 13 Oct 2007

Yes l tried two driver's in april as thought that was the problem now l know its vista but cannot understand it saying that when plugs are on the flor not in it,
jade

  ambra4 21:18 13 Oct 2007

Delete printer from Vista and reinstall using the correct driver from Lexmark site

  lotvic 22:05 13 Oct 2007

it sounds as if there is a doc(s) in the print queue on your pc, have a look and then delete the doc

This has nothing to do with the printer being plugged in or not.

  Ashrich 22:27 13 Oct 2007

I agree with lotvic , you need to purge the print queue , obviously Vista has registered the driver and has sent things to it , go to start/settings/printers, click on your printer and select at the top left of the box that opens , printer/cancel all documents , hopefully that should do it . I take it that the four drivers you have tried are all the same one , as only one has been released for the 1100 series , file name cjrX1100EN.exe , released on the 9th Feb 07 .

Ashley

  jade25 12:54 14 Oct 2007

Thanks a lot, neVeR thought of that, maybe when lget that deleted it might print, hope it does as don't wat to get a new one when nothing is wrong.
just of to try it.
Jade

  jade25 18:00 14 Oct 2007

Did what you said, uninstalled it when l cleared the two docs that were waiting, then installed it again and icrosoft started finding driver then said it was ok but still never had a peep out of it. each time l switch pc on now microsoft is installing drivers. Think l will have to give up with printer and scanner but haven't a clue what other will work with vista. Was hoping after all the updates it would have changed a few things as its also crashing graphic still when swiched on so nothing has altered
Jade

  ambra4 19:01 14 Oct 2007

Try this site download both Vista drivers Vista and Vista X64 and see if it would work

“Attention: To prevent issues during the installation, please uninstall all previous versions of this driver prior to installing this web package”


click here


click here

  lotvic 23:02 14 Oct 2007

Why the Vista X64 as well? I think it is the one from your first link that Jade needs.

Jade25
you need this one for the 1100 series , file name cjrX1100EN.exe (as Ashrich said in his post and ambra4 first link)
from click here
or click here

Did a google and came up with this click here
quote/""I too have spent the last 3 days installing, un-installing and re-installing to try to get my X1180 printer and scanner to work with Vista. They do actually work ok - but everytime you restart Vista it 'loses' the original printer, then finds another one - and when you try to print you can't because your default printer is still pointing at the one that has been 'lost'. As a temporary inconvenient work-round, each time I start Vista - when it comes up with it's security message asking to Install a driver for Lexmark X1180 I allow it to do so - then go to Printers - where you should see (at least 2) a Lexmark X1180 and LEXMARK X1180(COPY). I then delete the Lexmark X1180 (which shows as offline) and then reset my default printer to be LEXMARK X1180(COPY) (Vista will do the reset itself when you delete the original default). I believe the problem may be that Lexmark have brought out a "General" driver for all "X11??" series printers for Vista - instead of separate ones for each - so what happens is Vista sees your printer - and sees it is an X1180 - and loads up the driver - but records your printer as being an X1100. The next time you reboot your PC, Vista finds an X1180 - looks to see if it already has one - and decides it has only got an X1100 - so this must be a new printer - and goes through the re-install of the "X1100" driver for it.
This might not be the case - I may be talking rubbish. But that's how it looks.
If anyone does know of a solution that doesn't involve deleting and re-assigning printers everytime I would be grateful to know."" /end quote

  ambra4 23:30 14 Oct 2007

lotvic

No harm in trying the x64 driver it might work, if not just uninstall it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?