Layer Background Colour in Dreamweaver Problem

  billy_sw 23:51 16 Nov 2006
Locked

I have created a template in Dreamweaver. I have tried unsuccessfully to insert a background colour into the layer that contains a picture and a table.

The background colour appears as it should in design view but when I open a page created with the template (in any browser) the background colour I have chosen is not visible. I just get a blank background. I've checked the code view and the hex colour number appears as it should (see code below).

I'm really stuck on this one. Am I missing something simple here or is there a problem with Dreamweaver? Been at this all night and I've tried everything. Any advice would be appreciated!
Here's the code.

Thanks

Billy


div id="Layer5">
div align="center">
table width="180" border="0" cellpadding="0">
tr>
th scope="col"> span class="style26">My text. /span> /th>
/tr>
/table>
p> img src="../1969staffsmall.gif" alt="Workers" width="132" height="170" /> /p>
table width="150" border="0" cellpadding="5" bgcolor="#EBEBEB">
tr>
td scope="col"> div align="left"> strong> a href="../Links.html">Links /a> /strong> /div> /td>
/tr>
tr>
td> div align="left"> strong> a href="../Contact.html">Contact /a> /strong> /div> /td>
/tr>
tr>
td> div align="left"> a href="../About.html"> strong>Photo Credits /strong> /a> /div> /td>
/tr>
tr>
td> div align="left"> strong> a href="../About.html">Copyright /a> /strong> /div> /td>
/tr>
tr>
td> div align="left">Last update October 2006 /div> /td>
/tr>
/table>
!-- TemplateBeginEditable name="EditRegion4" -->EditRegion4 !-- TemplateEndEditable --> /div>
/div>

  acsmanhtml12 15:24 25 Nov 2006

use CSS to put a background on the div.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone