Large number of files not defragmented

  Billawa 19:40 28 Jan 2009
Locked

I have been using Ashampoo Magical Defrag for some time with no problems and the hard drive never required defragging as a separate operation. I decided to re-install it but have not been able to do so.
I switched to another defrag programme which completed its scan but told me that 38Gb of files could not be defragmented. Surprise!!! I then used the Windows built-in programme which produced the same result.
I have never had this problem before so I am mystified as to what has happened. The computer is running "normally" and all programmes seem to be responding normally.
Has anyone any thoughts as to why this has occurred and is there any solution other than a complete re-install of everything - which I don't want to try!
I am running WinXP and SP3








I am running Win XP, SP3

  recap 20:03 28 Jan 2009

Check to see what the report says about the de fragmenting. If it says that page file is in use click here it may help.

  Terry Brown 20:42 28 Jan 2009

If they are large video files, they could be above the limit set by the program, or you may not have enough drive space for these files to be defragged.

As the windows defrag program would not touch them, I am guessing you are short on drive space or the MFT / paging file is set too low, and not allowing enough 'temp' storage area for these files.
Terry

  Billawa 17:50 29 Jan 2009

My thanks to both of you for your suggestions. Some further digging revealed that the offending object was an old movie project. Why this caused problems now I cannot understand because it has been on the computer for four months and has never been thrown up before on defrag. Deleting the project solved the problem and I now have a chunk of my hard drive back again!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?