Large Files?

  daveac41 21:45 11 Jul 2003

I have been attempting to "thin out" some unwanted files in order to gain space on my hard disk. While trying to wipe a Flight simulator game,right-clicking and checking the size showed the program size to be in the region of just under 3TB (terabytes)! Not easy on a 15Gb disk!
Can anyone please solve this one? I am using a W98SE system

  Reformat 22:03 11 Jul 2003

Do you want to play FS or just gain space on your
15GB drive.
Delete the game or buy a bigger drive.

  Ironman556 22:08 11 Jul 2003

If you can't delete the file try scandisk with all the options enablesd and see if it corrects the file size.

The method I use when I get a file "stuck" is to empty the folder of everything I might need. Delete the folder, and that should take the bad file with it. Then if you need to re-create the folder and move everything back.

  daveac41 22:16 11 Jul 2003

Sorry- I should have added - it gives the message Cant Delete.( The subfile name completely different from real name & contains symbols) and tells me to change name and then doesn't let me change it!!

  Megatyte 22:34 11 Jul 2003

Have you tried Add/Remove programs?


  Ironman556 22:56 11 Jul 2003

I've had the problem before. If you delete the folder containing the file, it should take the file with it.

Move everything but that file out as I said above, then delete.

  daveac41 00:15 12 Jul 2003

Ironman556. Thanks but it won't let me delete it anyhow it says change file name but then still it wont delete. Also it doesn't appear in Add/Remove list, (strangely enough). That only includes files on Original disk , not second hard disk.
Could this be a connection problem. The games play ok

  powerless 00:41 12 Jul 2003

Restart the computer and keep tapping the F8 key. Choose Safe mode from the menu and delete the file in safe mode.

  daveac41 22:53 12 Jul 2003

Tks Powerless - I tried deleting it in in safe mode - still wouldn't budge!!!

  daveac41 07:56 13 Jul 2003

Thanks Ironman556 ,and everybody - Scandisk straightened it out, so that I was able to finally delete , and reinstall.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires