Laptop won't connect with Security Activated

  ened 07:01 23 Feb 2008

I have slowly progressed through the week with my wife’s laptop (Dell 1525, running Vista) and am now at the situation where I can connect it to the router (Netgear DG834G v3) only when I use NO SECURITY.

But the router does not pick up the MAC address.

I tried entering the MAC manually but as soon as I activate the Restrict Access it drops the connection and, although the Laptop can see the router, it fails to connect.
As soon as I cancel all Security on the Router it connects immediately - but still fails to record the MAC.

I don’t think it is a hardware problem because I am able to connect, but where I live I would not be happy leaving it unsecured. I am not particularly bothered about the encryption, if I have to do without it, but I can’t understand why it can’t see the MAC Address.

I am working all morning and am going to get onto this this afternoon. I thought I would post here (again) in case some kind soul can give me a few pointers.

  tullie 07:14 23 Feb 2008

Have you plugged in the eternet cable,found the network,and then entered the SSID asked for?

  ened 07:26 23 Feb 2008

I have done that with my main PC which I keep connected by ethernet cable at the moment.

One of my thoughts for this afternoon was going to be to connect the Laptop by the cable.But we really need the laptop to be wireless in the longterm.

  tullie 07:53 23 Feb 2008

Start with cable plugged in then once laptop has found network,and you are connected pull cable out switch on laptops adaptor,right click on icons in taskbar and find your network wirelessly.Give that a try.

  ened 08:52 23 Feb 2008

Thanks I will try that.

I usually build my own machines and put my own software in but the laptop came bundled.

I am wondering if something Dell installed has caused this problem.

Is it likely the Macafee security suite is hiding it from the router?

Anyway my first job this afternoon will be to try it with the cable plugged in, thanks tullie.

  skidzy 09:03 23 Feb 2008

This has been a common occurence over the last few months,i believe Woodchip had a very similar issue and put this down to the laptops wireless cards security features that are not compatible with certain routers.
This can be overcome by using a wireless usb dongle.

I take it you have checked and double checked the encryption key ?

Alternatively,try using a flash drive and control panels wireless network setup wizard from the host pc connected via ethernet and transfer all setings across....follow the prompts.

  ened 09:31 23 Feb 2008

I believe Woodchip put it down to Vista as he said in an earlier thread of mine.

you said: "try using a flash drive and control panels wireless network setup wizard from the host pc connected via ethernet and transfer all setings across....follow the prompts"

I'm a bit lost, could you expand on that a bit please?

  skidzy 12:49 23 Feb 2008

In control panel on the main pc connected via ethernet select the wireless network wizard.

This will ask to add to the network,follow the will need a flash drive or memory card.

This will then ask you to insert the flash drive in the Dell lappy to store the wireless settings.

All being well,this may work for you.

  ened 15:49 23 Feb 2008

skidzy That didn't work and I have been into McAfee, which was shipped with the laptop, and disabled
firewall etc.

Still the router will not show the MAC Address.

I have spent a very frustrating hour talking to some chap in India who seemed to know less about it than me and this achieved absolutely nothing.

I am not really sure what to do next except to keep the network closed and open it up when my wife wants to go online.

Obviously this is far from satisfactory,

  skidzy 18:04 23 Feb 2008

have you tried a usb dongle ?

  ened 18:57 23 Feb 2008

To be honest I have been thinking of all sorts of work arounds, including a usb dongle.

We only have Wednesdays when we can go anywhere and I might pop into PC World and pick one up.

Either that or use another ethernet cable. The router does have four outlets but it is not really convenient and rather defeats the object.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?