Laptop won't connect to friends wireless

  andiparsons29 13:08 24 Aug 2010
Locked

Hi,

I have a Dell vostro 1510 laptop which i've connected to several different wireless networks without a problem. I'm trying to connect to my friends Belkin wireless router and don't seem to be able to, although several other laptops do fine. I can see the network and enter the security key but it just never makes the connection. Any help would be very gratefully received.

Thanks :-)

  woodchip 13:52 24 Aug 2010

!!!!!!!!!!!

  andiparsons29 14:57 24 Aug 2010

Yes they do thanks woodchip!

  woodchip 15:14 24 Aug 2010

He may need to reboot is router for it to clear its self then it should pick yours up

  andiparsons29 15:17 24 Aug 2010

The router has been on and off many times and doesn't solve it.

  awest3 17:51 24 Aug 2010

Just a thought..are you entering the password in Uppercase....as some routers need you to do this..

  Simsy 18:44 24 Aug 2010

had a similar problem recently...

You need to check if the router has MAC filtering turned on... if it does, it might not have the MAC code for your laptop as one of the permitted ones.

Sorry I can't give specific help on how to do this with a Belkin router, but it's almost certainly in the "Wireless" part of the router settings, possibly under "Advanced".

With apologies if this is all rubbish and the problem is elsewhere!!!

Regards,

Simsy

  andiparsons29 11:33 25 Aug 2010

I've tried the uppercase suggestion but makes no difference. The other laptop connects with it all lowercase as it is set on the router.

MAC filtering is turned off, so nothing to do with that.

Thanks for the suggestions - hope someone can figure it out soon!

  woodchip 11:46 25 Aug 2010

Router and Windows is better all set to Auto Connect

  Woolwell 12:55 25 Aug 2010

Long shot - try flushing the dns cache.

  awest3 14:17 25 Aug 2010

Have you connected to another router wirelessly since you tried your friends.....?
If you have not it may be that you have switched off the wireless on your laptop...'alt F2' toggles it off/on on my laptop...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017