Laptop wont connect

  QUADDRA 21:08 10 Feb 2009

laptop wont connect???

Recently changed security on my router from wep to WPA-PSK as advised.
Previously all computers, consoles etc were working .
Entered the new WPA-PSK code. Now main PC (XP) connects fine as do ipod touch and PSP but for some reason my daughters laptop (vista) wont connect. It says wireless connected but limited connectivity. Tried the repair procedures that are offered with no success and because it said firewall may be causing the problem I temporarily turned it off and tried to connect but still no good. I don’t want to mess with the router as this is working with everything else. I guess it’s the laptop or a vista thing??? Any ideas?

  QUADDRA 22:55 10 Feb 2009

Just need to correct my post - I said that (my daughters laptop (vista) wont connect) actually it says - Connected with limited access. When I try to open a web page it says - I E cannot display the webpage - most likely causes: You are not connected to the internet. The website is encountering problems. There might be a typing error in the address…. Tried the repair options with windows network diagnostics but no success.

  QUADDRA 23:07 10 Feb 2009

Further to the above I have just connected the wii with no problem so it is only the vista laptop that wont work…. Im a bit stuck…

  QUADDRA 23:42 10 Feb 2009

Hi again,

Just to save someone sending me down this course-

All evening I have been going through the other posts on the forum - just tried deleting the existing wireless profile and then go through the procedure to connect again.
It just comes up with the following-

This computer is connected to (my router) but does not have access to the internet.


I cant understand why everything else wii, pc, psp and everything else is connecting but the laptop. It has always worked fine before I changed to WPA!

What do I do.
Im sure its got to be something simple… but what arrrggh..

  tullie 06:37 11 Feb 2009

Does it connect wired?

  kidsis 10:53 11 Feb 2009

just a thought - some wireless cards won't accept wpa but as the laptop is vista I would have thought that would be ok. Best to check though.

  QUADDRA 12:20 11 Feb 2009

Hi Kidsis
I thought maybe it wouldn’t accept WPA so checked and found -
Hardware-based IEEE 802.11i encryption/decryption engine, including 64-bit/128-bit WEP, TKIP, and AES Supports Wi-Fi alliance WPA and WPA2 security
Therefore, it shouldn’t be the problem.

Hi Tullie, Yes it connects straight to modem and was connecting wirelessly with wep code it only started playing up after I changed to WPA.
It has to be something simple because everything else we have in the house is connecting fine.

Im guessing it has to be the laptop is holding on to the old settings some how!

What next?

Thanks for your help

  QUADDRA 00:32 12 Feb 2009

Just adding to this again,
For info The laptop is a year old Toshiba
I am wondering if it is possible that the Previous settings are hiding away in another wifi connection program and causing a conflict? How would I check this and fix it?

  KremmenUK 12:21 12 Feb 2009

Not a help, but my daughter also sometimes has similar problems.
She connects to the router perfectly OK and gets an 'excellent' signal strength.
On occasions though she has to reboot the PC to get it to allow internet connections.
I need to find some time to work it out.

From memory, there is a graphical page in Vista that shows the network and what is and isn't connected/identified.

What is that showing? Will it allow a manual termination and reconnection?

  QUADDRA 13:20 23 Feb 2009

Well I just don’t know what is going on.
Been away for a week at the in-laws, took daughters laptop and hey presto it connects and works no problem?????
Maybe it has sorted itself out …. Now home and tried to connect but still wont work??? Main pc connects wirelessly as does wii psp etc etc. What the heck is going on.
Just changed the ssid and started again… all works but the laptop???
Tried manual termination and reconnection - terminates fine but still same when trying to connect
It says - The computer is connected to (router) but does not have access to the internet.
Someone out there must know how to sort this???

  TonyM 18:16 23 Feb 2009

If you google WPA and Vista you will find there are lots of people who have had similar issues - I spent a whole day a while ago sorting this out for my niece. In the end the only thing that worked was updating the driver for the wireless network card in the laptop.

I think there was some problem with the way Vista handled WPA encryption with some wireless cards when it first came out.

Go to the Toshiba Support site and make sure you have the latest driver.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?