Laptop won't boot into Windows or Safe Mode

  HandyAndy5535 10:42 27 Dec 2007
Locked

Help please anyone.

My daughters laptop seems knackered, it is a Toshiba which is running Windows XP. Basically i don't know what happened but it will not boot into Windows and no matter what i try i cannot get it to boot into Safe Mode either for some reason and the last thing i want to do is reformat and re-install.
All that comes up on the black screen is the following and nothing else happens, and it just goes round and round like that all the time.

PXE-E61: Media Test Failure, Check Cable
PXE-MOF: Exiting PXE ROM.

Many Thanks if anyone can help to somehow get me into Safe Mode, any help is much appreciated

  Fruit Bat /\0/\ 11:07 27 Dec 2007

The Intel support page (scroll down to almost the bottom of the page):

click here

describes this error message:

Quote
Error "PXE-E61 Media Test Failure" at Boot
The error PXE-E61 Media Test Failure can occur at boot, if all the following are true:

Boot to LAN is enabled in BIOS Setup.
A network cable/connection is not present.
Network Boot is in the boot order before a present boot device.
To resolve this, remove Boot to LAN from the list of boot devices in BIOS Setup.
End of Quote

Open your BIOS and check to see if Boot to LAN is in the startup order. Then remove or disable it.

  HandyAndy5535 12:19 27 Dec 2007

Thanks Fruit Bat, that worked a treat i got into Safe Mode and done a System Restore and everything seems fine now so just having a clear out of all the crap Spyware etc.

Thanks again

Andy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017