Laptop won't boot up! Please can you advise?

  AroundAgain 22:34 16 Mar 2015
Locked
Answered

Hi

I have a Dell laptop, Inspiron 15R, which I've not had long - maybe about 9 months 'ish. It's been really good and I've been very pleased with it.

I booted it up this evening, just to check a couple of files etc, as I am (was) intending to use it in the morning at a group where I am (was) to demonstrate something. All seemed well, battery charged, so I switched off. On this occasion, I pressed and held the power button, to switch it off. I don't usually switch off this way, but the setting is for power down so thought nothing of it.

However, I then wanted to check something else so pressed the button to turn it on but it won't boot up. It seems to be stuck somewhere. All I have is a black screen with the Dell logo displayed and, under that, I have the small dots revolving in a circle, suggesting some activity but nothing else is developing.

I've tried pressing Esc, with no effect. I've pressed the power button to switch off and then again to switch back on but still no change re booting up

Please can anyone suggest anything that I can do to boot this laptop up? I won't be able to contact Dell Suport until tomorrow afternoon.

It would be good if I could sort this out this evening, of course, but I'm not holding my breath!!! ;)

Thanks for any help and advice

  lotvic 22:57 16 Mar 2015

Try this fix, as this sounds as if it might be what's happening Click here

Posted by Dell-Allan Don 11 Dec 2012 1:34 AM

"This issue is only seen on systems configured with the SSD cache drive and Hard Drive used for IRST. If you restart the system after it is forcibly turned off, windows 8 tries to use the fast start-up method. When this occurs, the system determines that the previous restart attempt was unsuccessful, and then tries to restart by using the full start-up method. However, this full start-up attempt fails because of an access violation that is caused by memory corruption."

"Resolution to this issue is the steps mentioned in my previous post, which has perhaps fixed the problem that you have been facing. "

  AroundAgain 23:32 16 Mar 2015

Hi Lotvic

Thanks very much for your reply and links.

I've just tried the steps outlined in the post you linked but I've not seemingly got quite the same options as I was expecting.

I went to Advance. The top of the list was the Intel(R)SpeedStep and alongside it I can toggle abled or disabled.

However, looking down the list, the only one that has AHCI in the Right hand column is SATA Operations but there doesn't seem to be any way of changing it. When I go to it using the arrow keys, and then press Enter, the letters display highlighted in a box as if I should type something. I wouldn't know what it needed there so I've just come out again.

It's now 11.30pm and I have to be up early tomorrow so I'll have to call it a day. Obviously, I can't use my laptop tomorrow so I'll have to scrub that idea for now. All is not lost as I can connect my ext drive to another laptop which will be there. I will then try to contact Dell in the afternoon and hopefully, with their direction and help, it will get fixed.

Assuming I can understand what they do to fix it, I'll post back.

Thanks very much for your very prompt help. I really appreciate it. :)

  AroundAgain 15:32 17 Mar 2015
Answer

Hi again

I've just been speaking to Dell Tech Support, been talked through running Diagnostics and it seems the Hard Drive has failed :(

I can hardly believe this. The laptop is not that old, in fact is 13 months old - I checked. A Tech chap/person is to come out tomorrow to replace it.

Fortunately, I don't keep much on the laptop. The files are basically duplicates of what I keep on my PC, which is backed up.

So, many thanks to Lotvic for your help last evening. Such a shame there wasn't an easy fix.

Would have been disaster had I not got all the files I need on another machine and backed up, eh?

  lotvic 19:22 17 Mar 2015

Full marks for backups then :)

  AroundAgain 20:45 17 Mar 2015

Yes, proves the point, eh? ;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017