Laptop Wireless adapter

  Publisher 17:50 12 Jan 2007

I Hav a BT 2100 Voyager router which I use with my desktop and my laptop. The Laptop has a BT 1060 Adapter. Up till last night everything was working fine, but now the laptop won't connect at all, even using the LAN cable. (The LAN Status window shows it as transferring at 100 Mbps, but won't connect to web).

The power light on the adapter comes on OK, but the 'Data' light does nothing.

Is it probable the adapter has bust? Is there anything else I could try?

  STREETWORK 08:44 13 Jan 2007

Right click the adapter icon in the task bar and select 'view available networks...

Can you see your network?

If not post back. If you can select it and click connect.

This could be buggy micro soft software causing the problem and we need to check...

Post back

  mgmcc 16:30 13 Jan 2007

If the desktop PC is functioning properly but the laptop isn't, either "wirelessly" or by ethernet cable, it could be a problem with the TCP/IP stack.

Open a Command Prompt window ("Start > Run", type CMD and click OK).

To repair the TCP/IP stack, at the prompt, type...


...and press Enter

(note the spaces in the command line). The original prompt will reappear.

To reset Winsock entries, at the prompt, type...


...and press Enter

Exit the Command Prompt window and reboot the PC.

See if that gets you working.

  Publisher 18:21 13 Jan 2007

Streetwork, I did all that, no effect.

mgmcc - thanks did all that - no effect. I tried the adapter in my son's laptop and it didn't work there either. I am pretty sure the adapter is bust, would you agree?

  STREETWORK 22:01 13 Jan 2007

1. On the PC you need to connect, click 'start', 'run' and type in "services.msc" without quotes.

2. Scroll down to wireless zero connection and right click it.

3. Click 'start or restart'

4. right Click it again and click 'restart'

5. close the window.

6. Right click on the system tray icon for the adapter and click on 'view available connections'. This will pull up a window showing any available networks (and may list others in your area)

Note: If you do not see any connections repeat steps 1 to 6 again.

7. Choose the network you need to connect to and click connect. Here you will be prompted to type in the WEP Key, this can be found on with the routers documents or on the bottom label

  mgmcc 09:12 14 Jan 2007

<<< I am pretty sure the adapter is bust, would you agree? >>>

Could be, but that doesn't explain why a "wired" ethernet connection from the laptop also fails to connect, which is why I suggested repairing TCP/IP. Does the wired connection still fail?

  Publisher 17:49 14 Jan 2007

mgmcc - yes, that got the connection working via the cable - thanks.

The adapter still doesn't work, I think that sort of confirms it is bust.

Thanks for your help.

  Publisher 17:52 14 Jan 2007

Streetwork, that does nothing - just a dialogue box saying it cannot connect to BT Voyager 2100.

I think its safe to assume the adapter is bust.

Thanks for your help.

  serres 12:38 17 Jan 2007

I had same problem with my BT Voyager 2500. The solution was to find the small reset hole and stick a toothpick in it for a while. On my router this hole is at the back beside the usb socket this is not the same as the power button

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache