Laptop went dead

  Daiol 20:12 04 Jul 2009
Locked

Hello.My wife has a medion laptop running windows home,went on to crucial site to upgrade ram it did the scan and produced an upgrade of 2mb,so she decided to go for the 1mb ram upgrade.Upon opening the rear of the laptop to install the new chip went in okay now we had a memory of 1256 mb as there was a 256 allready installed,now went to start the pc it wont boot up nothing its completely blank i can hear sort of hdd starting up but thats all.Any help please we do have all discs for this laptop.Thanks.d

  Jameslayer 20:18 04 Jul 2009

I am presuming that u have checked the are plugged in properly. And nuthing obvious has been coked loose.

Try taking the new ram out and checking laptop still works.

If still working then try the new memory by itself and see if it works.

What type of ram are they?

  Daiol 20:54 04 Jul 2009

Thanks for reply,As far as i could see the ram was fully plugged in and both the clips on either side had gone into place.Well i took out the new ram but the pc would not startup.
Type of ram : this what it states on the crucial invoice.
Material :CT12864X335.16FFY. Part No:CT481423. Description : Upgrade for a Medion MIM2080 (MD95299) System 1gb 200-pin SO-DIMM 128Mx64 DDR PC2700 Pb-Free.
Does that help in any way?.thanks . d.

  rdave13 21:53 04 Jul 2009

Just a thought was the original RAM card in the '0' or upper slot? If not replace to original. Remove battery and press 'on/off' switch and hold for a minute. Reconnect to mains and try booting up.

  woodchip 22:27 04 Jul 2009

In my Medion Laptop you can only get at the one slot, as you have to take it in bits to remove the Original Ram. You can See it but cannot get at it

  woodchip 22:30 04 Jul 2009

Mine was 256mb I added 256 and it works okay at 512mb the ram cam from same place as you got yours. What made mine faster was fitting a faster hard drive also twice the size at the time I put it in. From 30Gb to 60Gb speed from 4200rpm to 7200rpm

  Daiol 22:56 04 Jul 2009

Hi All,There are two slots side by side both have a 256 intalled 'total 512' now i took one out and placed the new 1gb ram in leaving a total '1256' but upon starting nothing doing so removed new ram and replaced the 256 back into original slot still no joy.Could it be possible that the fitting of new ram has blown something ?.have tried many times to start up even holding on/off switch for a while,does this look like a major cockup????.Thanks.d.

  rdave13 23:10 04 Jul 2009

Obvious question I know but when you took out one of the original ram cards and put in the new 1 gig card you did have the battery removed?

  Daiol 09:04 05 Jul 2009

No The battery was not removed,What does that exactly mean?.d

  Technotiger 09:24 05 Jul 2009

The laptop should have been switched off, disconnected from the Mains and the Battery should have been removed, for the changing of RAM.

  Daiol 10:37 05 Jul 2009

Yes thanks,Silly boy me.Where do i go from here???.d.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017