Laptop very slow at finding wireless network

  Pineman100 14:51 25 Aug 2010
Locked

I was recently in France, where I used my Windows 7 laptop to connect to the internet via a friend's Orange Livebox, using an ethernet connection.

Before this trip, my laptop always logged into my own home wireless network (I have a Belkin 54G router) within seconds of Windows starting up. But since I got home, wireless login is taking much longer.

I now have to wait 3 minutes or more before the laptop and the router establish wireless contact.

Nothing in my system has changed, other than the trip to France.

Any ideas on how I can restore my quick wireless connection, please?

  howard64 16:34 25 Aug 2010

perhaps a system restore to before you went to France?

  Pineman100 17:25 25 Aug 2010

Thanks for the suggestion howard64. I have done that without success, I'm afraid.

  mooly 17:49 25 Aug 2010

Well I would try removing any old networks, and your home one... reboot and set it up again.

Not familiar with W7 but I did this with Vista when I got a new HH.
click here

Also it's possible something (new device nearby) has caused your problem if router is set for auto channel selection. If so maybe try manually setting to say channel 11 or 12.

Also it's worth trying the the old right click on the network icon and "repair" even if it's working OK. Do a reboot afterwards and see what happens.

  Pineman100 17:57 25 Aug 2010

Thanks very much mooly - just shutting down to go out tonight, but I'll definitely try your suggestions tomorrow.

  Pineman100 13:28 26 Aug 2010

Sorry for the delayed reply. Been babysitting the grandchildren!

I did what you suggested, and checked for any other wireless network connections on the computer (don't don't why I didn't do it before - doh!). I found that I had set up a wireless connection to my friend's network in France, as well as using ethernet. (I don't remember doing it, but I suspect that's the effect of cheap wine!).

I decided to keep that wireless connection for the next time I visit him, but I moved it down the list, so that my home wireless connection is at the top.

Many thanks for your help. And thanks also to howard64 for his contribution. Much appreciated.

Success! I now connect as soon as I start Windows. Obviously the computer was trying to connect to my friend's network first, failing, and then moving on to trying mine. That was the reason for the delay.

  Pineman100 13:30 26 Aug 2010

Oops! Got my paragraphs mixed up above. But I hope you get the idea of what I was saying.

  mooly 18:21 26 Aug 2010

That's good...pleased it worked and thanks for letting us know.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?