Laptop unable to connect to internet

  Kaacee 20:18 02 Mar 2008

I have a desktop PC running windows XP and Dell laptop running same, the desktop is connected to router via ethernet cable and the laptop is connected to desktop via wireless.

This has been working without a problem until today and although the desktop is working without a problem, the laptop cannot connect to the internet and it says "a network cable is unplugged" this i do not understand, because the cables from the router go to the main PC not the laptop ????

Can anyone suggest what might be the problem and how i can rectify it.

Many thanks

  brundle 20:22 02 Mar 2008

Make sure wireless is enabled on the laptop, either b y a switch on the case or a combination of Fn and the appropriate function or number key.

  peter99co 20:27 02 Mar 2008

On the Taskbar you should see two Monitor Icons if both have Red crosses you have clicked off your wireless. Mine does this if I lean against the front of laptop and press in the Wireless bar.
I will have to diet a bit.

  Kaacee 20:41 02 Mar 2008

brundle: wireless is enabled on the laptop, not sure about a switch on the case or Fn function.

peter99co: the taskbar on the laptop shows 2 monitor icons and they have a red x on them, it also shows just 1 monitor icon with wireless signal ok. the wireless connection status is showing excellent signal. Cannot see wireless bar switch on front of laptop ????

  peter99co 20:46 02 Mar 2008

Right click on the wireless monitor icon and see what you get

  Kaacee 20:56 02 Mar 2008

peter99co: When i right click on wireless monitor icon i get various options and if i just hover the mouse over the icon i get signal strength; excellent and connected

  Kaacee 21:01 02 Mar 2008

in addition to last post, when i hover over the four green bars !! it says limited or no connectivity...i am even more baffled

  peter99co 21:02 02 Mar 2008

Unable to help after that point. I must be your Browser or similar problem. Hope you can find help from some one more with it than I. You are connected.

  woodchip 21:05 02 Mar 2008

Go into Device Manager and Disable the wired Lan, NOT WIRELESS. Then turn your Router Off leave it for about five minutes before turning it back on. Leave the Laptop switched on

  Kaacee 21:05 02 Mar 2008

peter99co: thank you very much for your help

  peter99co 21:06 02 Mar 2008

Try your laptop nearer to Antenna or lift your Antenna up. If you view wire networks you should see what kind of reception you can expect.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?