Laptop stopped connecting to network

  enviro 18:35 13 Feb 2009
Locked

Hi,my sons Laptop has just stopped connecting to network,this was via wireless, took ethernet cable out of another pc and it wont even connect that way. Three other pc on network fine, one wireless two wired, laptop 2 feet from hub so its not that. Wireless icon says connected to network excellent strength, but no packets sent or received. Vista, 3gb ram Intel duo cpu 2.00ghz Asus X71SL. Downloaded Avast and spybot via another pc to see if this would cure problem it didnt. Bt home hub dissconected but still no use, HELP.

  iqs 20:29 13 Feb 2009

Switch Bt home hub off for about 30 seconds,then switch back on.Let it go through its start up routine.If like my router,it will show the correct number of lights on the front.

Re-connect the laptop via ethernet then try again.
Have you right clicked network connections and used "repair"

  enviro 23:18 13 Feb 2009

Switched hub off, gone through start up four lights steady, plug ethernet back in click on Internet Explorer. Internet ex cannot display the web page,clicked network connections and used repair, unable to repair connection. One thing I have noticed, my WEP key is ten digits but when I go back to check it only eight digits show. There is no apply button to click after putting WEP key in, only ok, so is my WEP key not being saved so it cant be recognised ? if so how do I sort it.

  enviro 11:29 14 Feb 2009

Sorry forgot to mention.......When I first looked at the laptop, Firewall had been disabled, defender could not update and web page had been set to work offline. I think my son has been on some thing and may have got a virus. This is why Avast and Spybot has been put on, both not showing up any thing when run but also can't update either.....help!!!!

  iqs 11:58 14 Feb 2009

You should be using WAP or WAP2 for the wireless encryption,more secure then WEP

Untick work off line


"There is no apply button to click after putting WEP key in, only ok, so is my WEP key not being saved so it cant be recognised ? if so how do I sort it."

Remove this current connection and WEP,create a new one using WAP.

You don't need to worry about this if your trying to connect via ethernet.

Can I ask without sounding patronizing,are you using a ethernet lead and not a cross over cable?.
Friend had a similar problem,found out after a lot of testing he had the wrong cable.

  enviro 15:45 14 Feb 2009

Yes , using ethernet lead which is used in main computer.
Using WEP as no near neighbors.
Problem remains - laptop was working fine using WEP and just stopped along with these security issues.
Laptop put at the side of main computer and ethernet cable plugged in to it and still no connection to internet.

  iqs 19:02 14 Feb 2009

Have you checked device manager to check if the network adapter is working correctly.
You mention defender,you are using Vista?
click here

  iqs 19:15 14 Feb 2009

sorry just seen in your original thread Vista.

Can you try and connect the laptop to another ISP?

This will confirm if the laptop is at fault.Still could be a router issue

It could be a virus causing the problems,Ad Aware Anniversary Edition and AVG Free should help

  enviro 11:47 22 Feb 2009

We have resolved this problem!
We have had to go back to factory settings using the F9 function on the keyboard, followed the instructions, keeping to the Windows first partition.
Phoned Asus who thought there might have been a software problem.
Everything now functioning as it should be.
Hope this info helps anyone else with a similar prob!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?