laptop to router puzzle

  Switcher 18:20 26 Jan 2009
Locked

OS = XP pro
Router = Draytec 2800VG
Laptop wireless Adapter = TPlink card.

This problem only started a few days ago. When I switch my laptop off, the next time I switch it on it will not connect to the router unless I then switch the router off for a few minutes then on again. Before switching off the router the laptop does detect the wireless signal but just will not connect. Once router is switched on again connection is auto after a minute or so.

  Ashrich 23:47 26 Jan 2009

If this is a PC Card adapter I have had similar problems like this before , and concluded that removing the card prior to booting up and inserting it when the laptop has fully finished booting made all the difference . Would your laptop take an internal card ? they are usually much better that external PC or USB ones .


Ashley

  Switcher 00:06 27 Jan 2009

Thanks for reply, ASHRICH, Yes it is a PC card and I have tried what you suggested a few times to save me a trip to the other room where the router is but no luck. I have considered buying an internal card but did not think that reception would be any better. Reception seems ok anyway as it picks up the signal but just will not connect. I have been operating ok for about six months before this started. Tried uninstalling the card then reinstalling also but no luck there either. Fortunately have alternative of Homeplug but would like to solve this.

  Ashrich 18:34 27 Jan 2009

Hmmmm , maybe one of the Windows updates has broken things , do you have XP managing the connection ? Have you tried deleting your profile in " Change the order of preferred networks " rescanning and re-entering the security key ( and while you are there , is your routers profile at the top of the pile ? )


Ashley

  Switcher 18:53 27 Jan 2009

Thanks ASHRICH, There is only one network showing when I view available networks and it is my own.
I have previously tried re-entering the security key in the wireless networks section of the wireless network properties. The laptop connected ok tonight much to my surprise when I switched on. After I post this I will switch laptop of and on again to see if it operates correctly again.

  Switcher 19:28 27 Jan 2009

On switching laptop on again same old rigmarole.
Network detected OK, but despite several auto attempts to connect just couldn't connect. Switched off router for two minutes and then after switching on router laptop connected to router after a couple of minutes.
I will borrow a friends USB wireless adaptor and see how that works.

  P1d 13:05 28 Jan 2009

Hi, I had a similar problem with my Draytek.
Downloading the latest firmware fixed mine.
click here

Good luck.

  Switcher 21:12 28 Jan 2009

DENIMS Thanks have tried system restore no luck!
P1d Thanks will try firmware update, always wary about that since I once knackered a mobo when updating bios. However will give it a go.

  Ashrich 23:42 28 Jan 2009

What updates to Windows or other programs have you had just prior to your adapter playing up ?


Ashley

  P1d 10:35 29 Jan 2009

The documentation from the website is pretty good and I've updated mine numerous times without any issues (don't want to tempt fate though).

  Switcher 14:46 29 Jan 2009

Ashrich :- No updates or new programmes installed in the days prior to adapter playing up.

Still playing up today, have downloaded update tool and update file will be updating firmware soon. Will post result.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017