Laptop only boots without both batteries

  sawuk 08:13 01 Jul 2010
Locked

I have a Advent K1501 and when windows updates was finishing the message "Windows is installing updates please dont turn off your computer" was on the screen and I forgot the power supply was not connected and the laptop lost power.

Now when it is turned on I get a blank screen the power light comes on the hdd spins and the scroll lock and caps lock lights stay on permanantly.

I tried clearing the cmos and did not do anything. The only way I have found to start it is to remove the main battery and the cmos battery, then it boots and gives me the obvious date and time error message for bios without battery, but the point is windows starts perfect.

Does anyone have an idea what is wrong.

Stuart

  birdface 08:40 01 Jul 2010

maybe try last good configuration in safe mode or a system restore while in there.

  sherwoodsolns 18:32 01 Jul 2010

why clear CMOS if this was not the problem - you have added a layer of issue to the main one which is you should only install updates with "mains" power connected! failed updates can cause the machine to fail at boot up. you can boot into windows now? so windows has fixed the problem itself by going back to last known configuration that worked.

Knowing your operating system would help. also your installation disk will come with SP (service packs) installed - the updates bring the system up to date. repairing using system restore should work, but if not then use command windows and SFC.exe /SCANNOW to check for corrupt system files - you may need your original windows disk to hand.

or: with XP do a repair install from the disk and with vista or Seven do a system repair by pressing the function key (F10) on boot. this should fix your failed update issue. failing that you can do a re-install keeping the file and data intact and then run windows updates again with the power connected :-)

  sawuk 22:11 01 Jul 2010

Response to sherwoodsolns. Everything you have detailed I have tried before clearing the CMOS. You are missing the point. Why did it start perfect without both batteries in after the system lost power during updates but will not boot up with batteries in. Maybe I have fried the batteries but I have already tried a new CMOS battery and had no joy. I know my windows partition and files are In good working condition. I can only assume the power loss has damaged hardware (i.e. batteries)

  sawuk 22:12 01 Jul 2010

Oh yes, I am running Windows 7 ultimate with 2gb ram and 300Gb HDD

  woodchip 22:56 01 Jul 2010

I would say its nothing to do with batterys, other than the time. As it was Software being loaded then files on the Hard Drive are corrupted. AS above you need to Do a System Restore, or over the top Repair. Batteries are a side issue

  sawuk 23:08 01 Jul 2010

Woodchip I have formatted and reinstalled Windows 7 since the power failure and it still does the same so a system restore/repair would be simiar to what I have done. any more ideas please

  woodchip 23:16 01 Jul 2010

It may have written to the boot sector on the hard drive. So just doing any of the above will not clear it. The MBR as to be put back to what it was before.

You could try starting with Win CD and Go to Prompt and type Fix/MBR press enter

  woodchip 23:18 01 Jul 2010

Only other thing you could try is reflash the BIOS as it may have cocked that up. But do not know how its done all this just with a Update. but the above are the things to check. thats without trying new batteries

  sawuk 23:41 01 Jul 2010

thanks for the replies though. I appreciate your help. Do you know where I can find update for advent bios and a flasher utility?

  woodchip 09:29 02 Jul 2010

You may find something hear click here presuming its from PCworld

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone