Laptop not picking up wireless connection

  StarStalker 19:26 22 Sep 2010

I changed my ISP a couple of months ago, and since then, my laptop is no longer wireless, even though it is saying there is a connection, as soon as I unplug the ethernet wire I lose connection. I have re-installed the new router several times, the new suppliers talked me through a couple of steps which didnt work. My laptop is still able to connect to my sisters wireless connection. And my childrens laptop picks up the wireless without any problems.
Please can anybody help.

  rdave13 20:04 22 Sep 2010

Check that you've typed in the security key in correctly and what type.

  StarStalker 20:08 22 Sep 2010

I have entered the security key in correctly. And what type of router or laptop?
router is the talk talk router and a toshiba satellite. If that is what your asking?

  rdave13 20:14 22 Sep 2010

Check if WEP, WPA or WPA2 personal.

  StarStalker 20:24 22 Sep 2010

how do I do that? Sorry to sound stupid.

  StarStalker 10:10 24 Sep 2010

Check if WEP, WPA or WPA2 personal.

I dont know how to check that, please can someone advice me on what to do.

  kristain 10:50 24 Sep 2010

did you try the following steps to connect:

Here are the steps to connect wireless internet:

1. Turn on and boot to the desktop of your computer. If new devices are found, let your computer finish with installing the drivers for this device.

2. Ensure that you have wireless network devices installed on your computer. To do this, Right Click on the "My Computer" Icon and select "Properties".

3. On the Systems Properties window, select the Hardware tab and click on "Device Manager".

4. Click on the + next to "Network Adapters" and ensure that there is a wireless adapter installed and there is not a "?" or "X" next to it. If there is not, proceed by closing this window and the Systems Properties window.

5. Next, go to the "Start" menu and click on "Control Panel"

6. If you are in "Classic Mode" click on the Wireless Network Setup Wizard.

7. If you are in "Category View" click on "Network & Internet Connections".

8. And select "Wireless Network Setup Wizard"

9. Select "Next"

10. And "next" again.

11. Select "Set up network manually" and click "Next"

12. Then click "Finish"

13. Back in the "Control Panel" Window, select "Network Connections". You will have this select whether in "Classic Mode" or "Category" mode.

14 Right click on the "Wireless Network Connection and" select "Properties".

15. In the "Wireless Connection Properties" window, select the "Wireless Networks" tab. In the window, you should see your wireless network router. If it is not there, click on the "View Wireless Networks" button or, if you know the name of your network, select "Add" below the "Preferred Networks" window.

16. If you selected "Add", enter the network name. Ensure all boxes are UN-checked. Enter your password in both boxes. If your network is not secured, change the "Data Encryption" to "disabled" and select "OK".

16. If you selected the "View Wireless Networks" button, you will see a list of all networks within range. The networks with a Gold locked padlock in the description are secure networks. The ones with an open padlock are not secure. If you see your network, highlight it and select "Connect". If your network is secure, you will be prompted to enter your password. If you don't know the password, you may obtain it from whoever set up your router.

  StarStalker 11:55 24 Sep 2010

I have tried to follow the stages, but I dont seem to be able to find a wireless wizard. The only thing I have found that will allow me to set up a wireless connection, asks for a usb flashdrive, so it wont allow me to go any further. I have also found it is wpa2-personal. The device manager was ok, and nothing amiss there.

  rdave13 09:13 03 Oct 2010

What operating system do you use? In device manager what does it show under 'network devices'?

  StarStalker 14:08 03 Oct 2010

Thanks for the help, but I had to download a new atheros wireless thing from toshiba, which has now sorted the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017