Laptop Modem Problem

  pauliesmithie 16:51 17 Feb 2006
Locked

Hi,

I have been having a problem connecting via dial-up for the last couple of days. When I try to dial up I get this error message:

Error 633: The modem (or other connecting device) is already in use or is not configured properly.

My laptop is running Win XP SP2 with an internal Smartlink 56K modem (Audio Modem Riser?). I have upgraded the driver to the latest available from SL and have tried rolling back windows to an earlier win restore point but to no avail. Might try to re-install windows but i wan't to check everything first. What else should I try?

If you need any further info, please ask. Hope someone can help

Thanks

  handy4x 18:00 17 Feb 2006

try uninstaling modem start/controle panel/system/hardware/device manager then restart and let windows re install also check that the modem is diling the corect no and has not been hijacked

  woodchip 19:57 17 Feb 2006

Have you got call waiting or similar on the BT line, If so you need to disable it

  pauliesmithie 20:10 17 Feb 2006

Hi and thanks for the replies.

I've tried uninstalling modem but still the same. Checked number many times and is correct (the modem is not able to dial as the port is being used by something?). I've also scanned with AVG/Spybot/Adaware/A2squared but nothing found.

I don't have call waiting on the line either.

Any more things I could try? Thanks

  pauliesmithie 20:21 20 Feb 2006

Hi,

Just an update on my modem problem (it's still not working:<(

I re-installed windows last night to see if that would fix the problem but it's still the same. Decided to phone Fujitsu-Siemens to try and get some help but whilst talking to them the modem decided to start working- typical!! (NB. laptop had been on standby for a while).

When I restarted windows the modem started playing-up again. Phoned up FS again but was told that it must be a software problem- they won't help me if it is a software problem! I don't think this is the case as I had just re-installed windows and therefore no other programs have been installed which would "use the COM3" port. I am going to try and phone again tomorrow and speak to someone else.

I am disappointed with the service I've received from Fujitsu-Siemens- they don't wan't to know even if I'm within the warranty period (ends 25th of this moth). I also suspect that the chap I spoke to kept me on the line longer than was necessary by making me read out all the property information of the Windows folder. I didn't realise at the time but this was totally irrelevant to my problem!

What can I do? I bought on my credit card so can I go down that route? Thanks in advance.

  pauliesmithie 10:59 21 Feb 2006

Anyone?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone