Laptop keyboard @ key types as "

  julie050702 19:48 22 Jun 2008
Locked

On my dell laptop my @ key types as an ". There are a couple of other differences but this is the most annoying because of the use of the @ in email addresses.
Please could you help me change this.
Thankyou in advance for your help.

  Marko797 20:23 22 Jun 2008

to ctrl panel/regional & language options & ensure all set to UK settings

  Marko797 20:27 22 Jun 2008

sounds as tho u are set on US settings

  birdface 21:05 22 Jun 2008

Regional & language options.English Uk in both dropdown boxes.Then into Languages.Details,English Uk in the dropdown box and in the large box.In the large box if it also gives you English US Remove the US Version.

  julie050702 22:14 22 Jun 2008

Thankyou very much Marko797 and buteman, this has rectified the problem. Many thanks and kind regards.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?