Laptop keeps shutting down when booting up.

  coubury 14:58 02 Oct 2008
Locked

My laptop was working the other day i got a new hardrive and was trying to install xpo but was getting an error, something to do with ram got a new ram stick for it. But the laptop keeps shutting down when i boot up it turns on for about 5 seconds then turns off.

It's a Samsunga A10 there is two light one is green when i have the power supply in when i turn the laptop on the other light turns on but then turns off when the laptop turns itself off.

As i said it was working ok the other day but not now.

  Pineman100 15:22 02 Oct 2008

I think you need to try and be a bit clearer about the sequence of events. Is the following correct?

1. You fitted a new hard drive to your laptop.
2. You attempted to install Windows XP on the drive, but you received an error message, reporting a RAM problem.
3. You installed new memory module(s).

Now, when you try to boot, the machine runs for about 5 seconds and then switches itself off.

If all that is a correct interpretation, it would help people to help you if you could accurately report:

* How did you attempt to install Windows XP?
* At what point in the installation process did you get the RAM-related error report?
* What the RAM-related error report say?
* Exactly what specification of memory modules have you installed?
* How far into a boot-up does the machine get before it closes down? Do you get any POST beep? What do you see on the screen?

  coubury 15:28 02 Oct 2008

I was getting this error when trying to install xp,


IRQL_NOT_LESS_OR_EQUAL

I know how to install xp as i ahev done it many times in the past.

which from the microsoft website indicates it could bew a ram problem

click here


256 ram i installed

I turn the laptop on it shows the samsung logo and then it turns off

  woodchip 15:31 02 Oct 2008

Does the computer still start with the old drive connected?

  coubury 15:36 02 Oct 2008

the laptop never came with a hard drive

but like i said it was working fine the other day but know it just turns off after 5 seconds of booting up.

  woodchip 15:40 02 Oct 2008

What do you mean by fine? after you loaded Windows it worked OK?????

If so try starting and tapping F8 try things in there like last known good config, and safe mode.

Also try going into BIOS and see if it continues to run

  woodchip 15:42 02 Oct 2008

I take it that it is a second hand laptop! if it is it may be that the Heatsink is chocker with muck

  coubury 15:47 02 Oct 2008

Actually lads i forgot to take the old ram stick out lol took it new one is in on its own and it seems to be working fine!

could it be possible the ram stick was the problem?

  woodchip 15:53 02 Oct 2008

Yes

  coubury 15:58 02 Oct 2008

Im trying to install xp now but i am getting the error that not hard drive was found even tho i have the hardrive connected and when i go intoi bios i can see hard drive listed.

  woodchip 16:01 02 Oct 2008

Is it a New or second hand drive? as I got one from a Computer Fair that had been worked on to show no faults but like yours it was no good so I took it back and bought a new one for nearly same price

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie