Laptop goes to sleep

  johnincrete 08:49 22 Sep 2009

While my PC is away for upgrade, I am using a laptop that has been set up to sleep when it has not been used for a while. This is how it should be in its normal environment.
When the mouse is moved, I have to re-login by selecting the user & entering a password.
How can I temporarily stop the laptop from doing this - and how do I return it to this state after I have finished with the laptop & return it?
I'm sure it's all basic stuff but I don't use a laptop normally

  birdface 09:04 22 Sep 2009

Maybe .Control Panel.Power options .All dropdown bars set to never,Try that.And remember the old settings so that you can put it back the same way.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017