laptop fan always on

  john 10:05 15 Jul 2008
Locked

I have a Gateway M8716b laptop running windows vista, since new the cooling fan has always run constantly as soon as the laptop is plugged in to the mains, it only runs intermitently when on battery power.

I find the wind noise of the fan very intrusive and you only realise how noisy it is when the laptop is switched off. There is no bearing noise it is just the air movement and I have checked for excess dust.

My question is, does the fan need to run constantly and if not what can I do to improve matters.

Thanks
John

  Clapton is God 11:48 15 Jul 2008

Is there a free flow of air underneath the laptop?

Or is it on a 'soft' surface which can partially block the vents?

  User-1229748 11:55 15 Jul 2008

Have a look at your power options and you will probably find the battry settings and the plugged in settings will be different.Cpu settings and so on.Try changing the plugged in settings so it doesn't run at max power.That may help hopefully :)

  User-1229748 11:59 15 Jul 2008

'plugged in settings' sorry for the lack of my technical terms :-)

  birdface 12:11 15 Jul 2008

Or go into Task Manager and see if there is anything running that should not be.If nothing running System idle process should be showing about 97% this is normal.Anything else using up your CPU will be where the problem is if there is one.

  ronalddonald 15:41 15 Jul 2008

the laptop overheating at all does it get hot underneath.

That could a good reason for the fan to be running. Laptops are very notoius for overheating.

You could get a laptop cooler bag or another fan that may be quieter, both work form usb.

  ronalddonald 15:42 15 Jul 2008

Sorry i also need to point out if it ios ovrheating then components will get damaged eventualy and then the laptop ends up fried inside.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?