Laptop dialup modem problem

  RoA 20:12 24 Jan 2009
Locked

I am spending some time away from home at the moment and have a Fujitsu Siemens Amilopro
V2055 laptop which I need to use with a dialup connection (broadband not available). I have
started getting the following message when I try to log on:

Motorola SM56 Modem Helper: Telephone signal not detected, please check connection

When I click OK I get:

Error 680: There was no dial tone

I have tried different telephone leads and connecting to different telephone sockets with
the same result. My suspicion is that the modem has failed. According to the laptop manual
it is an integrated modem (?ie built into the motherboard).
Can anyone suggest how I may solve this problem - is it possible to a) acquire and b) fit a
pc card modem?
Any help or advice gratefully received.

  MAJ 20:31 24 Jan 2009

It might be a faulty modem, that is possible. Which operating system are you using?

If you're using a BT line, make sure there are no messages waiting for you on 1571, that can cause this problem. Also, go into the properties of your modem and make sure the "wait for a dial tone" option is not ticked. I'm working from memory, so I can't give you precise instructions, memory is shot.

  T0SH 20:42 24 Jan 2009

It could well mean the modem is dead, but it could also be that it is set to the wrong world region ie USA instead of UK etc

Also you can turn off dial tone detection in the modem properties look for a setting that says something like "do not wait for dial tone before connecting" or the likes

there are also diagnostic tests in modem properties to verify functionality and lastly it is not unknown for modem cards to come unplugged from the mini pci connector on the motherboard in some cases they are behind a small cover on the back of the laptop but can be elsewhere

If all else fails you can buy PCMCIA card modems that fit into a pc card slot or even USB versions

Cheers HC

  RoA 12:33 25 Jan 2009

Thanks Maj & Tosh
OS is XP Home, I do not have BT 1571 and "wait for a dial tone" option is not ticked.
One thing I did not mention is that there is an intermittent clicking/crackling sound - possibly from the modem - when I try to log on. It is nothing like the modem sound evident when connecting. It sounds more like a loose electrical connection sparking across two poorly connected terminals. I will try to open up the laptop for any evident loose connections but suspect that fitting a PCMCIA card modem will be the only option - unless anyone has further suggestions.
Thanks again.

  DieSse 13:20 25 Jan 2009

Look into the modem socket on the laptop very carefully. It is possible to get contacts crossed oner and shorting.

Are you in the UK or abroad? - if abroad the wiring in the cable may not be correct.

You can always try disabling "wait for dial-tone" - just in case it's simply the dial-tone detection that's not working.

You should check in the Device Mangler that the modem shows as installed without any warnings, and you can run the internal modem test from there too.

Otherwise, yes, I think you need a different modem.

  DieSse 13:22 25 Jan 2009

Sorry repeating the "wait for dial-tone" suggestion - just trying to cover all bases in one post.

  David4637 14:19 27 Jan 2009

Listen carefully in your telephone ear piece, dial 1 to cut the dial tone off, is the line noisy/crackles?? David

  RoA 15:48 27 Jan 2009

Thanks DieSse & David
I have ordered a pc modem card and am awaiting delivery. Will revive this post if still struggling after that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?