Laptop & Desktop don't see each other

  krushmoto 07:59 05 Feb 2006
Locked

I have a laptop & desktop both running on XP Home. Windows Firewall and Norton Internet Security 2006 are disabled on both as well. My setup:
cable modem to VOIP router to Linksys WRT54G router to both computers.
Problem is Network Places does NOT see either computer. Went to command prompt and pinged both computers. Packets for desktop are timed out. Packets for laptop are recieved, no problem. tried all different types of pinging for the desktop and they're all ok, seems pinging from another computer to the desktop is where the problem is. Any ideas what's wrong?
Why can't either computer see each other although both firewalls are disabled on both computers?
Oh, I'm using ethernet connections for both computers. Disabled the wireless.

  mgmcc 10:11 05 Feb 2006

Something which might help to get the two talking is to use "IPX/SPX/NetBIOS Compatible Transport Protocol". This doesn't need configuring with IP addresses and so on like TCP/IP and isn't affected by firewalls. However, for internet access, TCP/IP is still required.

To install "IPX/SPX/NetBIOS Compatible Transport Protocol" in Windows XP, go into the Network Connections folder, right click the Local Area Connection and select Properties. In the General tab, click the Install button. In the next box, highlight Protocol and click Add. Select "NWLink IPX/SPX/NetBIOS Compatible Transport Protocol" and click OK.

  sp21 10:34 05 Feb 2006

I had a similar problem with my set up I have reconfigured Norton Firewall with the wizard incorporated, this seemed to cure the problem.
Best wishes

Steve

  krushmoto 05:57 07 Feb 2006

mgmcc,
Thanks for the tip. As soon as I installed the protocol everything started working fine. Thanks for everything

  krushmoto 01:02 24 Mar 2007

The protocol is installed on both computers however for some reason the networking stopped working again. The desktop can see the laptop but can't access it and the laptop only see's itself. Can anyone help?
Thank you.

  mgmcc 07:16 24 Mar 2007

In each computer, try removing the "shared" setting from all shared folders, reboot and then set them as "shared" again.

Also, although you have IPX/SPX protocol installed, check that its 'box' in the Local Area Connection's Properties hasn't become unticked.

Not sure what else to suggest, because a firewall cannot affect network connections over IPX/SPX, but try accessing the "remote" computer by typing its path directly into the address bar of "My Network Places". For example:

\\computername

\\computername\sharedfolder

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires