Laptop- Cannot install

  denali 20:57 04 Mar 2005

My daughter has just come home for the weekend and her laptop is not working. One of her room-mates at Uni. formatted it and I have been trying to re-install Win xp from the original disk. The unit keeps cutting out at different times, 39% left 29% and 17%. I then restart and it restarts setup at 39% again until the cutout. It is an Advent Pentium 4. 3.6gig and 120 hard drive. everything else is onboard. I have been thru all the books and still have'nt a clue. Anyone help me please.?

  alan227 23:33 04 Mar 2005

Is it a full version disk or just a factory reset one.
Have you tried formating it again from the XP disk then try a re-install

  woodchip 00:32 05 Mar 2005

This sounds like a Restore disc. You should boot with the Restore disc in the drive

  denali 00:44 05 Mar 2005

It is an original xp pro disk got with the machine. I cannot get to the format option because everytime it restarts it says "resuming setup" goes for a few minutes then reboots. Any ideas?.

  Forum Editor 01:00 05 Mar 2005

that you format the drive from a command prompt (select that by pressing F8 as the computer starts), and then boot the computer with the Windows XP disk in the drive.

You can speed up the format process by adding the /q coomand line option. This deletes the file table and the root directory of the previously formatted volume but does not perform a sector by sector scan for bad areas.

So at the command prompt type: format C:/q

  denali 01:16 05 Mar 2005

Forum Editor: Thank you very much for your help. Bit late now but will do as you suggest in morning

  denali 01:33 05 Mar 2005

I decided to try. I can get a command prompt but only in safe mode. All that happens is it shows a long list of installed items I cannot begin to understand, but nowhere for me to type.

  Sharpamatt 07:19 05 Mar 2005

same problem just solved last week here
click here

Try first resetting Bias to default, then load ( dependant on system ) either your restore disc or your XP disc

  denali 11:25 05 Mar 2005

Sharpamatt: Thanks for pointing me to your thread. Tried most of it and am now trying the rest. Did you ever solve it.?

  Sharpamatt 16:50 05 Mar 2005

It wasnt my thread, just one I tried to help on.

Yes They did solve it after resetting to defaults and clearing memory block

  denali 17:02 05 Mar 2005

Sharpamatt. How do you clear memory block.?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?