Language / spelling in MS-Word etc

  Furkin 10:21 10 Feb 2008
Locked

I'm getting a bit fed up with my DTP programs reverting to the US spelling mode.

When I'm in Word etc & go to spellcheck, it sometimes comes up in US mode. I change it to UK here & click on Default.
Not long after this,,,, it will try to spellcheck in US again.

Is it possible to, once & for all, change the default of my machine to U.K language/spelling ?

At the moment, I am writing for some motoring forums, & when I spell check 'tyre' it wants me to put 'tire' in BOTH US & UK versions ?!

thanks guys

  Noldi 10:49 10 Feb 2008

As for the Language / Speeling set to English I can not help sorry. But for Tyre try - Insert > AutoText > AutoCorrect set Tyre replace with Tyre.

Noldi

  howard64 10:55 10 Feb 2008

you do not say what dtp you are using? with word it could be a problem within your normal template. Assuming everything on your pc is set for UK try renaming the normal template to old and when you next start word it will make a new normal template. If this sorts the problem all well and good if not you can just rename the old normal back to template.

  Furkin 17:18 10 Feb 2008

NOLDI: A little long winded,,,, but worth a go - thank you.
HOWARD: As in the title i'm using MS.Word etc. (I'm sure that I get the same thing with Excel)

I bought the machine new and as far as I am aware, the whole machine should only be set up with UK stuff.

I don't spefically use a template,,,, I just click on Blank Page and away I go.
I have my own list of Letterheads (not the head/tail as supplied),,,, Invoices,,,, etc etc,,,, all started with Blank Page.

Does this help you to help me ?

thanks

  Diemmess 17:39 10 Feb 2008

Are you sure the basic OS is set correctly?
For XP-
Control Panel > Regional and language Options.
Check the keyboard as well (Language tab)

  Jill J 18:27 10 Feb 2008

All blank documents are created using the normal template automatically. If you have gone to tools - language - set language and then chosen UK English from the list and chosen default at the bottom of the screen your normal template will be changed to UK English for ever.

If you open documents created by other people using US English then these will always spell check in US English as will stuff cut and paste in.

  lotvic 18:38 10 Feb 2008

This is for Office 2003
Start > All Programs > Microsoft Office > Microsoft Office Tools > Microsoft Office 2003 Language Settings > and at the bottom 'Choose the language that defines default behaviour in Microsoft Office applications' there is a drop down box


For reference my settings are
Available languages: (All scripts)
Enabled languages: English (U.K.) - this is in grey [don't know why unless it means it's the default?]
English (U.S.) - this is in black
Spanish - this is in black

Choose the language that defines default behaviour in Microsoft Office applications
English (U.K.)

  Furkin 20:17 10 Feb 2008

DIEMMESS: Checked CP>RL etc = English - UK is selected.
Keyboard - Language tab - where do I find this one please ?

JILL: "If you open documents created by other people using US English then these will always spell check in US English as will stuff cut and paste in."
Yep - figured that out some time ago,,,, but my problem can be at any time and on any document, whether new or filed.

lotvic: Was following this trail but when I got to "Microsoft Office 2003 Language Settings" I get an error saying ""Trying to configure Front Page. File missing (ZC561402.CAB)"".

Not sure where, (or if) I have the CD, so will have a hunt around before I can finish your lead.

thanks all for your advice,,,,,

  Diemmess 09:04 11 Feb 2008

Keyboard?....
Control Panel > Regional and languages > Language tab > Details button.

  howard64 19:22 11 Feb 2008

sorry when I read your original post you say dtp which is a specialist prog not word. With word I was not talking about you using a template but word itself stores all your settings and preferences in its own template which is called normal.tmp. As I said before do a seach for the normal template and rename it then start word which will install a new standard normal template. This may then sort your problems.

  lotvic 22:44 11 Feb 2008

as far as I am aware there is not a template called normal.tmp
The file extension .tmp means it is a temporary file (not a Template)

There is a template called normal.dot which is the blank default template that word opens with (and can become corrupted causing problems in word)
(.dot = DOcument Template)

This must be what you meant?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone