Language settings in Microsoft Word

  TimCDC 09:40 06 Oct 2006
Locked

I'm having trouble setting up Word 2003 to be English Uk. I've used the language settings control to set English Uk as the default setting, but it still comes up as English US in Word. This means that the spell check is in American. Going in to the tools menu-language-set language and then telling it to change default language makes no difference, it still keeps coming up as English US. Can anyone advise how to re-set this?

I also find that the keyboard has transferred the code for " and @, so that when I hit shift-2 I get an @ sign and shift-' gives me an ". This only applies in Word, i.e. not in Excel, Publisher or any other application. Is this the same problem, or is there another remedy to this?

  Gongoozler 09:54 06 Oct 2006

Have you tried Control Panel - Regional and Language Options - Languages - Details. English (United Kingdom) set as default, and for additional safety English (United States) deleted?

  TimCDC 09:58 06 Oct 2006

Gongoozler, have just followed your advice, and now all is as it should be! Brilliant.
But there's always a down side....now I've got to do some work!

  TimCDC 09:59 06 Oct 2006

That it seems to have been the deletion of the US keyboard option that made the difference...it was already set to UK as default, but the mere presence of the US setting seemed to be doing the damage (tempted to say something about foreign policy, but won't...)

  Zak 10:02 06 Oct 2006

This may help.

Control Panel - Regional & Language Options -

Regional Options tab ...Check that United Kingdom is selected

Advanced Tab should also have Kingdom is selected

Languages Tab - select Details .. Check that United Kingdom is selected also installed Services for Handwriting Recognition and Keyboard should show English United Kingdom

If it does not then use Add button etc.

I also have Language Bar in my Taskbar as I occasionally use Polish and German.

  Zak 10:05 06 Oct 2006

I am a bit slower than my learned coleague Gongloozer!

  Zak 10:05 06 Oct 2006

Sorry.

  TimCDC 10:24 06 Oct 2006

I'm grateful to you for taking the time to answer this, even though Gongoozler was just a smidge faster!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?