LAN Problems with windows XP

  bandaidboy 05:25 03 Apr 2007

I've recently been having problems with my LAN on windows. Every time I start up, there's an icon in the bottom right corner that says "Limited or no connectivity" I've tried so many things to fix it but it doesn't seem to work.

When I try to open the properties, it says "one or more Network property sheets are already open" and it won't let me open the properties.

When I ping my IP address in the command prompt, it says that it doesn't lose any packages.

I've tried reinstalling my driver, which is a Marvell Yukon, but that doesn't work either.

Can anyone help me?

  recap 10:37 03 Apr 2007

In the properties of you LAN check that all IP address information is correct. Make sure the Firewall is set to allow. Since the clocks went forward recently check that the clocks are correct on all machine on your LAN.

To check to see what is open press Ctrl+Alt+Delete, you should now see the Task Manager, check to see what Applications and Processes are running.

  Ank45 11:57 03 Apr 2007


As there is an issue regarding the 'Limited or no connectivity' in your system, pls visit to the following link:

click here

  Ank45 11:58 03 Apr 2007

hope this would help you.

  bandaidboy 19:38 03 Apr 2007

thanks for the help.

when i check my IP information, the IP address and the Subnet mask are correct, but the DNS server and WINS server is blank. could this be the problem?

  Ashrich 23:26 03 Apr 2007

Right click on My Computer and select " manage " In the new window , on the right pane , double click "Services and Applications" then , also in the right pane , double click "Services" scroll down to DNS Client , double click on it and make sure it says " Automatic " and if necessary click on " Start " See if that helps .


  bandaidboy 01:14 04 Apr 2007

i tried that, but it was already on automatic and already started... but when i check the IP properties, there is still no DNS server.

  rodriguez 10:52 04 Apr 2007

"when i check my IP information, the IP address and the Subnet mask are correct, but the DNS server and WINS server is blank." - does this mean that there are numbers filled in in the IP and Subnet boxes? If so, click the radio button above next to where it says "Obtain these automatically. They should now go blank, the same as the DNS boxes. Apply these settings and see if it now connects.

  rodriguez 10:55 04 Apr 2007

Also make sure that DHCP is enabled on your router. It should be enabled by default, but check in the manual to make sure it's enabled and how to enable it if it isn't.

  bandaidboy 21:53 04 Apr 2007

where is this? i can't seem to find it. and yes, it means that the IP and subnet boxes are filled in with numbers, and the DNS box is blank. it doesnt say "obtain these automatically" anywhere and there is no radio button. this is the window that pops up when you click on "details"

and, i still cant access the properties for the TCP/IP and all the other ones because whenever i click on properties for the LAN connection, it says that some of the controls might not be available because one or more network property sheets is already open. what does this mean? and how do i close them, because it doesnt look like theres anything else open.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?