Lan ports

  Craig-289433 10:53 17 Jun 2003

Is there any way of testing Lan ports to see if they are working okay or not.

I connected my modem to the lan port on an Asus A7N8X motherboard with an ethernet cable, but still no response, upon phoning Blueyonder they reckon there is a problem with the Lan port (I don't really think there is, as both ports have the same problem.)

So would like to check the two ports as this is a brand new motherboard.

  soy 11:09 17 Jun 2003

Make sure you install your motherboard LAN driver.

My motherboard has a LAn port and it wouldn't work properly after a reinstall of XP. I later discovered that my motherboard CD had LAN drivers on it. I installed the LAN driver for my MOBO and the port sprang into life.

Check your MOBO disk for any drivers.

  Rayuk 11:16 17 Jun 2003

Have you
Checked in bios they are enabled
Installed drivers[as Soy suggests]
Turn off your modem for a while then turn it back on

  Rayuk 11:21 17 Jun 2003

Look in either Device manager see if the network connectors are there.
Also try Control Panel/network connections

  Craig-289433 11:22 17 Jun 2003

I have installed the drivers from the motherboards disk and still the same problem.

As I said don't think the Lan ports are the problem, but have no other way of testing them

  Craig-289433 11:33 17 Jun 2003

They are in the Device manager and in the Network connections and will disable themselves when the ethernet cable is removed.

This is why I don't think there is anything wrong with the two ports but the modem just displays an ip code of 169.

  Rayuk 11:46 17 Jun 2003

You could have a look through here see if can help you out
click here

  rober32 11:54 17 Jun 2003

Make sure you do not have Norton,Zonealarm etc running. check out the lan conx properties/tcp/ip properties---make sure it is set to obtain an Ip address automatically

  fitshase 12:59 17 Jun 2003

Have you tried a different cable?



  Craig-289433 13:38 17 Jun 2003

Haven't tried a different cable as only bought this one yesterday.

  fitshase 15:23 17 Jun 2003

Is it the correct cable? Make sure it is not a crossover cable.

Also, do you have the MAC address of the LAN card registered with Blueyonder?



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)