LAN connection problems when laptop connects

  BBez 17:25 12 Jan 2008
Locked

Hi all, hope someone can help me out here.

My mate got a wireless router and asked me to set it up.

I purchased a ZyXEL P660H click here wireless router and set it all up with the following config:

PC1 (desktop running XP SP2) connected with RJ45 cable to router (DHCP enabled)

PC2 (laptop running Vista Home) connects using built in wireless adapter.

PC1 connects to the internet fine and PC2 connects fine but after PC2 has a connection / or then disconnects, PC1 can no longer connect to internet via browser or CMD prompt (PING) until i reboot it then the same happens again. It (PC1) connects fine until the laptop connects then PC1 loses connection.

PC2 (laptop) connects fine throuh wireless, regardless of whether PC1 is connected to internet or not, but, PC1 only works when laptop has no connection.

I have reset the router to factory defaults and re-entered his ISP details (orange broadband) and still the same problem.

I have disabled firewalls on both PC's to see if that was the problem but the same happens again.

I have said i will try to get some help but if all else fails, go back to PC World and get another router, preferably USR or Netgear, but, ideally would like to get this setup working properly.

Any help would be greatly appreciated...

  ambra4 18:04 12 Jan 2008

Check that the lan card setting on PC1 is set-up correct

click here

Check this site and make sure that Vista is also set up correct

Windows Vista Wireless Connection Guide

click here

  BBez 09:22 13 Jan 2008

ambra4, thank you for the response, i'm sure that the laptop with Vista is OK as it gets a connection no problems and can browse URL's, the problem lies at PC1 (desktop) where it's connection is being dropped by the router when the laptop connects. Even after i disconnect the laptop, i still have to reboot the PC1 (desktop) to get it reassociated with the router, but, i shall look into the NIC properties on PC1 as i didn't check "flow control" or "power save options".

I shall up date of my progress of how i get on and still welcome any other suggestions.

  BBez 00:28 14 Feb 2008

finally sorted the problem, firmware update came available at the end of january on zyxel's site, that fixed it...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017