(LAN) a cable is unplugged

  BIFFA1 23:28 17 Oct 2009
Locked

I am extreamly frustrated trying to get my laptop to connect to my ps3 to use the internet via ethernet as i have done for many moons i just havent being on for a while. I have tried and tried and all i am getting is that there is a cable unplugged when it is actually plugged in.
nothing appears on my desktop either which it did before, ive also tried to update the driver but its the latest am not sure whats going on any help would be greatly appreiciated. Thanks K

PS ive tried 3 different cables

  ineedhelp67 23:44 17 Oct 2009

take the main wire out and leave it for 30secs and put it back in and wait another 30secs happens to me on xbox360

  BIFFA1 23:50 17 Oct 2009

Tried it, no joy thanks for help though

  Taff™ 08:29 18 Oct 2009

Go in to Network connections and right click the LAN select disable. Then re-enable. If that doesn`t work I suspect one of the network cards has failed.

  BIFFA1 17:09 19 Oct 2009

ive managed to get it enabled now only it still wont pick up the connection on my ps3 not sure why.. thanks k

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?