Lacie rugged XL 1TB and eSata

  VOT Productions 17:08 25 Dec 2010
Locked

Right, I connected the hard disk via USB and formatted the drive.
Seeing that eSata, after formatting I connected the disk via eSata.
However, nothing appeared in Computer!
I searched and I searched but found nothing on the internet that would fix the problem.
Works on USB as we speak.

Please help!

Mobo: ASUS P6T SE
OS: Vista Home Premium 64bit

  VOT Productions 21:37 25 Dec 2010

Any ideas?

  Fruit Bat /\0/\ 21:47 25 Dec 2010

May be the e-sata port needs turning on in the BIOS

  VOT Productions 22:04 25 Dec 2010

Under what it could most likely be?
I got the American Megatrends BIOS

  VOT Productions 22:04 25 Dec 2010

Under what it could most likely be?
I got the American Megatrends BIOS

  VOT Productions 12:54 26 Dec 2010

Help please!

  Quiller. 13:31 26 Dec 2010

advanced

onboard device confiuration

J-micron e-sata/pata controller (Enable/disable)

  VOT Productions 13:45 26 Dec 2010

I'll try that...

  I am Spartacus 15:44 26 Dec 2010

I think you need to set the hard disk to AHCI, rather than IDE or ATA emulation, for e-SATA drives to work.

  I am Spartacus 15:46 26 Dec 2010

PS and if you do that Vista will blue screen so follow the steps at click here first.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?