Lacie Extreme 1TB hard drive problem

  ccuk 22:24 06 Jan 2009

I have a Lacie 1TB Extreme hard drive.

I have just purchased a new PC with Vista Business 32 bit operating system, I disconnected the drive set up the machine, re connected the drive and all should be well! But not so.

At first I thought it was a Vista problem but anow notice the mains supply is buzzing badly and affecting the start up of the drive.

First I think I need a new mains adaptor/power supplier. Maybe the problem is Vista also?

Has anyone experienced similar?

Does anyone know where I can purchase a new mains adaptor?

Thank you


  wee eddie 09:55 07 Jan 2009

Does the Drive still work on the old PC?

Have you tried the PSU in a different Socket?

Did you "Close down" the Drive before unplugging it?

  ccuk 10:58 07 Jan 2009

Hello wee eddie

Thank you for your response

It is an external drive

It worked on the PC up until moving but won't work now

The plug has been tried in several sockets.

ooops no the drive wasn't closed down before unplugging although it wasn't in use at the time of unplugging

There is quite a loud buzzing from the transformer, the drive appears to want to start but won't do so. The blue light at the front does come on.

Any suggestions please.


  wee eddie 13:41 07 Jan 2009

it may have been in use when you unplugged.

Your OS may have been checking the Drive at the time you unplugged. What, if anything, you can do about it is outside my Knowledge Base. Others may be able to help on that.

  ccuk 14:23 07 Jan 2009

Hello Eddie

I have a horrible feeling that you have a horrible feeling!!! What are you thinking?

I don't have access to the unit to reformat the drives.

Fortunately the drive is only for back up purposes so data is not the problem just access to a working unit


  wee eddie 14:37 07 Jan 2009

if it was scanning when you unplugged it, the heads will have crashed.

I don't know how to recover from such a problem. Usually people just throw the Drive away as the cost of recovering the data, which is possible, far exceeds the cost of a replacement drive.

  ccuk 15:58 07 Jan 2009

How can I know if it is the drives inside or the unit itself or for that matter the PSU?

Thank you


  Forum Editor 18:57 07 Jan 2009

From what you say, the drive is failing to initiate when powered on - the drive isn't spinning up -is that what's happening? If there's a power light on the drive it looks hopeful.

Buzzing noises from transformers are never a happy sign - do you have access to another transformer of the correct output rating?

  ccuk 15:43 08 Jan 2009

I would say the drive is probably 6 months old

No I don't have another PSU and wondered where I might buy one.

Yes, the light is on that tells me power is there but it is not spinning up and gurgles a bit as if it wants to start. I switched off and unplugged it so as to not cause further damage


  Forum Editor 18:03 08 Jan 2009

like a drive with a problem, and if you cut the power suddenly it's just possible that the read/write heads didn't have time to park, and 'skated' onto the disc surfaces.

You can try buying a new Power Supply unit, but if you have a power-on light on the drive now it may not solve the problem.

  pasalisbury 10:21 14 Jan 2009

Hello - I've been running a Lacie 1TB disc everyday for 3 years now and today it didn't boot - yesterday it started to tick but started up eventually giving me time to back up.

Does anyone know where I can get a replacement part? I'm guessing it one of the 500mb drives inside.

Any ideas welcome.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?