Lacie BiggerDisk 2TB not showing in My Computer

  zeppman 11:23 29 May 2009
Locked

My Lacie BiggerDisk 2TB external hardrive is showing in devise manager but not in My Computer.My system is XP and I am using a usb connection at the front of the PC.Other symptoms that might be linked to this If I have the Lacie HD in the USB and reboot the PC seems to slow down and only when I emove the Lacie lead does it bootup.The same happens sometimes If I try to shut the PC shut down.I have tried the Lacie site without much sucsess.I have tried checking the drivers which report ok.

  RobCharles1981 11:25 29 May 2009

Does it show in disk management?

Start
Settings
Control Panel

Administrative Tools
Computer Management
Disk Management

Thanks.

  zeppman 11:39 29 May 2009

No not showing Disk Management was taking ages to open so I unplugged the Lacie and Disk Management opened then replugged Lacie but not showing.

  zeppman 11:48 29 May 2009

If I shut Disk Management while the Lacie is plugged in and try and open It again it just takes ages and not sure If it would open ?

  zeppman 12:55 29 May 2009

I tried leaving the Lacie connected & rebooting seeing If it would .Left it for 20 mins plus and no reboot.Looked in event viewer and it had the 4 times I tried to reboot as failed.I know If I remove the drive It will reboot.

  zeppman 13:35 29 May 2009

When I go between on-auto-off I can see the Lacie going from the device list when switched off & returning when on again and when It is on I get the Safely remove hardware icon

  Technotiger 14:11 29 May 2009

I am not familiar with the 2Tb drive, but surely its connection would be via SATA Red cable to mobo?
rather than via USB. I guess it would probably also need SP3.

  Technotiger 14:14 29 May 2009

Hmm, I sit corrected - I have just had a look at one on Google! No doubt you do have USB2 on your mobo.

  zeppman 14:21 29 May 2009

Yes I have USB2 & XP SP3 It's just a mystery why when It is connected it stops me rebooting and booting up?

  Technotiger 14:28 29 May 2009

Some time ago I had exactly the same problem with an Epson Printer of all things. PC would only start and/or restart if printer was not connected.

Can't remember exactly, but I think running something like Ccleaner cured it for me - though it may have been a different Reg Cleaner.

  zeppman 16:11 31 May 2009

when I went on properties in device manager for the Lacie disk and tried to populate It said.


Volume information for this disk cannot be found.This may happen If the disk is a 1394 or a USB device on a windows 2000 machine

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017