Labtech Webcam 6.0.1 - Taking pictures

  Gizmocat 05:54 12 Jan 2006
Locked

I have recently installed the above.
3 users on my computer. No problems for me, but on the other two the camera is working fine when you try to access ' My Labtec Pictures' an error message appears saying Windows Explorer encountered an error.

Also, if you try and take a picture get an error box " Unable to save picture to '"

Ideas anyone?

  VideoSentry 07:23 12 Jan 2006

Which OS? It is possible that the pictures you have taken are on 'your documents' and it is trying to save their images to 'your documents' to which they do not have access.
If so change the location to which the camera stores the images to 'shared documents'

  Gizmocat 06:44 13 Jan 2006

My OS is WindowsXP.
I am still on SP1 as when I attempted to upgrade to SP2 a few months ago I had a lot of problems and ended up doing System Restore. I realise I should upgrade but am afraid to now. Would this make a difference do you think?
As I am quite a novice how do I change the location to which the camera stores the images?

  VideoSentry 18:50 10 Mar 2006

If ( I think ) you put the images in the shared documents all users will be able to access them.
I hope by this post it will allow others with more knowlege to advise you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?