Killing a touchpad - forever!

  jimforrest 19:29 04 Oct 2013
Locked
Answered

This is part of the long running saga of getting Win7 back on my comp but it deserves a separate query. I am one of those people who can't get used to touchpads. Whenever I type, the heel of my hand brushes the pad and moves the curser - causing havoc with the sentences. I can turn the pad off by Fn+F5 but I often forget. In Device Mnr the touchpad driver can be uninstalled (but it reloads on boot-up) but the disable function is greyed out. How can I disable the wretched thing? (I have a sneaky feeling that this is something to do with Administrator's rights - see separate query).

  compumac 20:22 04 Oct 2013

There should be a sensitivity adjustment for the touchpad. Set it to the extreme end to stop any accidental brushing against.

  iscanut 20:28 04 Oct 2013

Plug a mouse in ! I have never got used to touch pads and have always preferred a mouse. I presume you have a laptop so perhaps get a wireless one that uses a tiny usb plug in and a small wireless mouse.

  iscanut 20:30 04 Oct 2013

PS..sorry, forget that . I should have read your post more carefully as obviously a mouse will not stop the problem when typing !

  jimforrest 20:40 04 Oct 2013

Computers are supposed to be clever aren't they? I have a mouse plugged in and the touchpad turned off (Fn+F5) - but Windows can't seem to realise that both are not required! Before my laptop crashed and caused the re-installation, I had managed to permanently switch the pad off - if only I could remember how I did it! (I'm reasonably sure that with Admin rights the Disable feature becomes available).

  rdave13 21:11 04 Oct 2013

Try this, control panel, mouse, hardware tab or you'll see a tab for synaptics device. Make sure the finger pad is listed (not mouse) then select disable, apply, ok.

  woodchip 21:55 04 Oct 2013

It can be Disabled in Device Manager under mice and pointing devices

  rdave13 22:32 04 Oct 2013

woodchip , tried that but enables again on a reboot.

  jimforrest 22:58 04 Oct 2013

Annoying isn't it? Especially when I managed to do it once before! Using Control Panel - Hardware - Mouse still shows the Disable tab as greyed out. It's listed as a PS2 compatible mouse. The actual mouse is shown as a USB mouse.

  rdave13 23:46 04 Oct 2013

You need it to be changed to a HID (human interfaced device) rather than USB. I'm struggling to find a way of doing it although someone posted years ago how to over come this.

  jimforrest 23:53 04 Oct 2013

Under Device Mnr it appears under HID - but there are two listed when I open it up. The touchpad is shown as a PS2 mouse, and the other (the one I want to keep) as a USB mouse.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?