keys on my key board

  1887 22:36 13 Jul 2004
Locked

some of keys are not what they should be.for eg when i press the shift key on number 2 i get this @ and when i press shift on the @ i get ' PLEASE help thank you

  SANTOS7 22:49 13 Jul 2004

start>control panel>regional options>regional language options>regional options tab, select English(united kingdom)>advanced tab, select English(united kingdom)> click apply,ok may have to restart computer.

  phenyl5 22:53 13 Jul 2004

Look in start - control panel - keyboard.
Might be you have it set as American keyboard.
Also same place click 'regional & languages' icon and set things to English. NB Make a note of your settings first!

  Ive 22:55 13 Jul 2004

Go into Start/Settings/Control panel/double left click Regonal and la.... then left click Languages and left click details and make sure the default input language on the settings tab is English (united kingdom).

  1887 18:29 14 Jul 2004

Thanks for all the E-mails. Have now sorted the problem and appreciate everybodys help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache