Keys have changed!

  AJ28 19:45 10 Jun 2003
Locked

After formatting my pc, now using the keys they have all changed the top row above the numbers are....

[email protected]#$%^&*()

And there isnt a pound sign to be found, how do i change it back to what they should be?

I was and still am using Windows 98 SE

  graham√ 20:00 10 Jun 2003

Look in Control Panel for Languages, change to English...

  Stuartli 21:20 10 Jun 2003

Regional Settings is the one to look for in Control Panel - select English (United Kingdom).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?