"@" on keyboard wont work?

  murgle 08:52 26 Mar 2005
Locked

Hi,

After reinstalling windows XP Home on my Father's PC, the "@" key will not work. Instead we get "'".

I have had this problem on my own PC some time back, but cant remember how to resolve the problem.

It is not the keyboard as it does the same with 2 other keyboards.

Any help appreciated.

Thanks

  VoG II 08:57 26 Mar 2005

Control panel, Regional and Language Settings. Set everything to English (UK).

  Sapins 08:57 26 Mar 2005

Have you installed Service Pack 2 as well?

  murgle 09:00 26 Mar 2005

Yes, the verion is XP SP2.

  Storik 09:07 26 Mar 2005

Do as VOG states, but don't forget to remove the US Keyboard language too. My keyboard did the same despite setting it to British Keyboard (UK) and until I removed the US keyboard language it stayed!

Storik

  David4637 14:11 27 Mar 2005

Thanks, your solution on the language setting cleared up my problem. Thanks fellows. David

  murgle 18:28 27 Mar 2005

Thank you for your help. Everything is now fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

How artist Alex Yanes worked with his daughter on this bright 3D mural for Monument Valley 2

iMac 21.5-inch (2017) review

Comment regarder le lancement du Galaxy Note 8 en direct ?