Keyboard won't type '@'

  drumlin 10:20 28 Oct 2007
Locked

Hi

New computer - Wndows Vista - apart from OS, only loaded Microsoft Office. Now the key board will not produce an @ for email but instead produces " . What is the solution to this ??

Any help welcome.

  johnnyrocker 10:23 28 Oct 2007

check language settings are british english or similar.



johnnny.

  candun 10:43 28 Oct 2007

Control Panel> Regional and Language> Regional Options> English (UK) on XP anyway.

  Jake_027 11:56 28 Oct 2007

For vista new control panel>clock, region and language>change keyboards or other input methods>change keyboards button, check that the window says English (United Kingdom) - United Kingdom

  drumlin 12:11 28 Oct 2007

Thanks to Johnny and Candun - problem now resolved - although language settings needed to be changed on quite a few of the tabs.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?