Keyboard will not go to English

  spanishlady 18:19 14 Mar 2006
Locked

My new keyboard will not go to english with the @ sign where it should be, also the pound sign. I know the proceedure, should I have some software and can I download it

  VoG II 18:24 14 Mar 2006

Start, Control Panel, Regional and Language Options. Make sure Regional Options is set to English (United Kingdom) then click the Languages tab, Details button, Settings tab and make sure the keyboard is selected as 'United Kingdom'.

  spanishlady 19:17 14 Mar 2006

Thanks, all sorted

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017