Keyboard typing American letters

  TN 13:00 19 Mar 2004
Locked

I am running Windows XP and I have a Logitech Internet Keyboard. For some reason it has changed over to American layout (@ is on Key 2 and # is on Key 3). The Language set-up on the computer is United Kingdon English and everything seems OK but there is no option under Keyboard in the Control Panel to change language! It is shown as Easy Internet Keyboard. Any assistance appreciated

  spikeychris 13:08 19 Mar 2004

Control panel, Regional language options, languages tab,

  mackaycc 15:29 19 Mar 2004

Also while in regional settings click on the languages tab, details, scrool down to keyboard and make sure it is set to UK.

  spikeychris 15:32 19 Mar 2004

Mail from....

Many Many thanks - all OK now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?